Bitcoin Forum
October 21, 2018, 06:07:59 PM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [Ann]Cinni unoffical thread.Warning!Don't buy Cinnicoin, the dev is a liar!!!  (Read 792 times)
kololo
Sr. Member
****
Offline Offline

Activity: 560
Merit: 250



View Profile WWW
April 21, 2014, 02:54:05 AM
 #1

CLosed . YOU CAN WATCH HERE:https://bitcointalk.org/index.php?topic=578329

   ██                                                     
██████                                                    
██████████                ████              ████          
█████████████          ██████████        ██████████       
█████  █████████    ███████████████   ████████████████    
█████     ████████████████   ████  ██████████  ██████████ 
█████        ██████████          █████████        █████████
█████         ██████             ██████              ████ 
█████         █████              ████                     
█████         █████              ████                     
█████         █████              ████                     
█████         █████              ████                     
█████         █████              ████                     
█████         █████              ████                     
█████         ███████            ██████              ████ 
█████        ███████████         █████████        █████████
█████     █████████████████  ████   █████████  ██████████ 
█████  █████████    ███████████████   ████████████████    
█████████████          █████████         ██████████       
██████████                ████              ████          
  ████                                                    
/Distributed
Credit Chain
//
Empower Credit, Enable Finance
GithubFacebookMedium ‹‹‹dcc.finance››› RedditTwitterTelegram
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!