Bitcoin Forum
December 06, 2016, 08:13:20 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Connections Dropping To 0 On Bitcoin Client Running 24/7 For Mining...  (Read 2320 times)
gigabytecoin
Sr. Member
****
Offline Offline

Activity: 280


View Profile
April 16, 2011, 10:59:45 PM
 #1

I think it was my hard drives being "put to sleep" after about 10 minutes or so.

I would come back to check on the miner and it would be dead because of the 0 connections on bitcoin.

Not behind a router, and I can easily see 50+ connections upon starting up.

I have changed the setting that put the hard drives to sleep. Hopefully that will stop it?!
1481055200
Hero Member
*
Offline Offline

Posts: 1481055200

View Profile Personal Message (Offline)

Ignore
1481055200
Reply with quote  #2

1481055200
Report to moderator
1481055200
Hero Member
*
Offline Offline

Posts: 1481055200

View Profile Personal Message (Offline)

Ignore
1481055200
Reply with quote  #2

1481055200
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481055200
Hero Member
*
Offline Offline

Posts: 1481055200

View Profile Personal Message (Offline)

Ignore
1481055200
Reply with quote  #2

1481055200
Report to moderator
1481055200
Hero Member
*
Offline Offline

Posts: 1481055200

View Profile Personal Message (Offline)

Ignore
1481055200
Reply with quote  #2

1481055200
Report to moderator
walidzohair
Full Member
***
Offline Offline

Activity: 185


View Profile
June 19, 2011, 10:08:37 AM
 #2

I think it was my hard drives being "put to sleep" after about 10 minutes or so.

I would come back to check on the miner and it would be dead because of the 0 connections on bitcoin.

Not behind a router, and I can easily see 50+ connections upon starting up.

I have changed the setting that put the hard drives to sleep. Hopefully that will stop it?!

Have you got it sort it out ? because I have the same problem and I have tried the fallback nodes but yet it just falls back to 0 in few moments after starting .. and leaving it online for 24 hours does not solve the problem.

InstaGx
Member
**
Offline Offline

Activity: 70



View Profile
June 20, 2011, 10:45:43 PM
 #3

I think it was my hard drives being "put to sleep" after about 10 minutes or so.

I would come back to check on the miner and it would be dead because of the 0 connections on bitcoin.

Not behind a router, and I can easily see 50+ connections upon starting up.

I have changed the setting that put the hard drives to sleep. Hopefully that will stop it?!

Have you got it sort it out ? because I have the same problem and I have tried the fallback nodes but yet it just falls back to 0 in few moments after starting .. and leaving it online for 24 hours does not solve the problem.



Have you tried port forwarding in your router? It's not necessary according to the wiki but I get way more connections that way. Currently about 60, without NAT forwarding <10.

That can't really be the reason why it drops to 0 but maybe the problem just vanishes with that change.

Buy High - Sell Low
walidzohair
Full Member
***
Offline Offline

Activity: 185


View Profile
June 26, 2011, 10:02:45 PM
 #4

It seems like something with the Ubuntu clients .. I decided to use my windowz client (yes I am a noob system expert) Smiley
gigabytecoin
Sr. Member
****
Offline Offline

Activity: 280


View Profile
June 26, 2011, 11:27:35 PM
 #5

I think it was my hard drives being "put to sleep" after about 10 minutes or so.

I would come back to check on the miner and it would be dead because of the 0 connections on bitcoin.

Not behind a router, and I can easily see 50+ connections upon starting up.

I have changed the setting that put the hard drives to sleep. Hopefully that will stop it?!

Have you got it sort it out ? because I have the same problem and I have tried the fallback nodes but yet it just falls back to 0 in few moments after starting .. and leaving it online for 24 hours does not solve the problem.



I did figure out the problem yes and I posted the answer in my Original Post.

It seems that ubuntu sets hard drives to "spin down whenever possible" or something like that in the power settings... simply removing that "feature" made my Bitcoin client "work" again Smiley
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!