Bitcoin Forum
June 19, 2018, 02:53:18 PM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Version 0.5.2 install issue on Windows 7 (minor issue)  (Read 524 times)
BrightAnarchist
Donator
Legendary
*
Offline Offline

Activity: 853
Merit: 1000



View Profile
January 18, 2012, 10:09:29 PM
 #1

I had version 0.5.1 installed, and then I downloaded and installed version 0.5.2. I ran Bitcoin-qt, and when I click about, it says that it's version 0.5.1.

So I simply uninstalled 0.5.1 and installed 0.5.2, problem solved.

But I'm not sure why the installer wouldn't overwrite the older version.
The World's Betting Exchange

Bet with play money. Win real Bitcoin. 5BTC Prize Fund for World Cup 2018.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1529419998
Hero Member
*
Offline Offline

Posts: 1529419998

View Profile Personal Message (Offline)

Ignore
1529419998
Reply with quote  #2

1529419998
Report to moderator
1529419998
Hero Member
*
Offline Offline

Posts: 1529419998

View Profile Personal Message (Offline)

Ignore
1529419998
Reply with quote  #2

1529419998
Report to moderator
1529419998
Hero Member
*
Offline Offline

Posts: 1529419998

View Profile Personal Message (Offline)

Ignore
1529419998
Reply with quote  #2

1529419998
Report to moderator
jake262144
Full Member
***
Offline Offline

Activity: 210
Merit: 100


View Profile
January 18, 2012, 10:26:52 PM
 #2

If the executable was locked at the time of installation (due to av-scanning or whatever else the system may have been doing), any installer would ask the OS to replace the locked file at next boot.
It's a shame you didn't just reboot.
I have 5.1 on a few machines, I'll mess around with the installer a little bit and report back.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!