Bitcoin Forum
July 18, 2018, 07:36:30 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Problem report with BitMinter  (Read 431 times)
lipefee
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
May 10, 2014, 08:16:41 PM
 #1

Hi nice people. I am trying to mine with Bitminter but I am a completle ignorant computer science wise. I watched some videos and follow the steps. When I press the Engine start button I get this message: No devices to start! Please connect mining hardware to USB port(s) and use devices menu to probe for them. What could be wrong? I have a worker in my BitMinter website already.. thanks
Oh, I also have a Mac 10.6.8 which is kind of old. Could that be it ?
The World's Betting Exchange

Bet with play money. Win real Bitcoin. 5BTC Prize Fund for World Cup 2018.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1531899390
Hero Member
*
Offline Offline

Posts: 1531899390

View Profile Personal Message (Offline)

Ignore
1531899390
Reply with quote  #2

1531899390
Report to moderator
1531899390
Hero Member
*
Offline Offline

Posts: 1531899390

View Profile Personal Message (Offline)

Ignore
1531899390
Reply with quote  #2

1531899390
Report to moderator
1531899390
Hero Member
*
Offline Offline

Posts: 1531899390

View Profile Personal Message (Offline)

Ignore
1531899390
Reply with quote  #2

1531899390
Report to moderator
goodhamh
Newbie
*
Offline Offline

Activity: 28
Merit: 0


View Profile
May 10, 2014, 09:24:32 PM
 #2

Click on the drivers that need to be installed.

Or have it search for them, its in the corner that most people fail to mention.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!