Bitcoin Forum
December 02, 2016, 08:15:16 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Windows 7 5850 OEM not showing in device manager solved  (Read 5120 times)
hmblm1245
Hero Member
*****
Offline Offline

Activity: 635


View Profile
January 23, 2012, 06:39:41 PM
 #1

I had this problem where i could not get windows 7 to show 3 of the 4 5850s in device manager. i checked the bios, reseated the cards, tried one card in each slot which worked, but i could not get all 4 to show in device manager. I previously was running this box with one 5850 and it ran fine with cgminer so i knew the config was right (SDK drivers...)  This is really weird because windows upon boot checks for new hardware and i even scanned for new devices which doesn't really do much after boot.

It ended up being an ATI thing. i re installed the 11.11 driver package and all 4 showed up in device manager. So it anyone is struggling with cards not showing in device manager run the ATI driver package even if this does not make sense to everything we know about windows hardware.

Hardware:
910 watt PCPower and cooling
890fxa-gd70
4x 5850s OEM (bensoutlet)
sempron 145
1gb
120 5400 hd
couple of 120mm fans
1480709716
Hero Member
*
Offline Offline

Posts: 1480709716

View Profile Personal Message (Offline)

Ignore
1480709716
Reply with quote  #2

1480709716
Report to moderator
1480709716
Hero Member
*
Offline Offline

Posts: 1480709716

View Profile Personal Message (Offline)

Ignore
1480709716
Reply with quote  #2

1480709716
Report to moderator
1480709716
Hero Member
*
Offline Offline

Posts: 1480709716

View Profile Personal Message (Offline)

Ignore
1480709716
Reply with quote  #2

1480709716
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
bangra
Jr. Member
*
Offline Offline

Activity: 43



View Profile
January 23, 2012, 07:39:07 PM
 #2

Dont forget to switch back to the 2.5 sdk after reinstalling

Have i helped? 1Gm9NMJ2qn2XU1qc4Mps9GSCGe5cdetmpv
cuz0882
Sr. Member
****
Offline Offline

Activity: 336



View Profile
January 25, 2012, 02:22:39 PM
 #3

Best to uninstall ccc and just install the drivers.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!