Bitcoin Forum
December 07, 2016, 08:26:19 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 11.6/2.4 and still cpu bug on Windows 7 x64 *SOLVED*  (Read 1333 times)
BCMan
Hero Member
*****
Offline Offline

Activity: 527



View Profile
January 25, 2012, 11:08:34 AM
 #1

 Moved today from XP to W7. I cleaned remained dlls from 2.5 SDK and double checked that 2.4 is installed, but I'm still getting that damn bug. No issues however on XP. What's going wrong?

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
dizzy1
Full Member
***
Offline Offline

Activity: 134


View Profile
January 26, 2012, 01:16:29 AM
 #2

Are you still using the same install of the mining program?
BCMan
Hero Member
*****
Offline Offline

Activity: 527



View Profile
January 26, 2012, 03:26:55 AM
 #3

 I use phoenix with same parameters as used on XP. Should be a difference?

BCMan
Hero Member
*****
Offline Offline

Activity: 527



View Profile
January 26, 2012, 04:41:32 AM
 #4

 WTF. I even have cpu bug with latest drivers and sdk. WTF really?

ssateneth
Legendary
*
Offline Offline

Activity: 1288



View Profile
January 26, 2012, 08:40:06 AM
 #5

Need more info. Single/multi gpu? x86/x64? What gpu(s) exactly? So far the only no-cpu-bug combos I found with my current mining boxes are single gpu setups. I havent found any reliable multi-gpu setups that have no cpu bug and ensure 99+% gpu activity during mining.

12.1 + 2.6 + single gpu + low-medium aggression = no cpu bug. (5830 @ 975/1200 AGG7 WORK64 VECTORS4 phatk2 phoenix, ~310mhash)
11.11 + 2.1 + single gpu + any aggression = no cpu bug (5830 @ 990/330 AGG12 WORK256 VECTORS phatk2 phoenix, 322.7mhash)

I think 11.6 + 2.1 + multi gpu = no cpu bug, but I had problems with my gpus not maintaining 100% gpu activity and my hash rate suffered.

BCMan
Hero Member
*****
Offline Offline

Activity: 527



View Profile
January 26, 2012, 09:52:14 AM
 #6

Need more info. Single/multi gpu? x86/x64? What gpu(s) exactly? So far the only no-cpu-bug combos I found with my current mining boxes are single gpu setups. I havent found any reliable multi-gpu setups that have no cpu bug and ensure 99+% gpu activity during mining.

12.1 + 2.6 + single gpu + low-medium aggression = no cpu bug. (5830 @ 975/1200 AGG7 WORK64 VECTORS4 phatk2 phoenix, ~310mhash)
11.11 + 2.1 + single gpu + any aggression = no cpu bug (5830 @ 990/330 AGG12 WORK256 VECTORS phatk2 phoenix, 322.7mhash)

I think 11.6 + 2.1 + multi gpu = no cpu bug, but I had problems with my gpus not maintaining 100% gpu activity and my hash rate suffered.
Multi gpu, but second gpu is a mobo chip. HD5770 and internal chip HD4250 on motherboard. Windows 7 x64. I use 4250 for browsing, bd movies, games, etc, just to offload 5770. I don't have cpu bug with XP (32 or 64 bit) with both 5770(arrgession=12)/4250 active and 11.6/2.4 or 2.1 (same performance to me).
 Cant get 2.1 to work on W7x64, more here.
 https://bitcointalk.org/index.php?topic=61078.0

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!