Bitcoin Forum
December 09, 2016, 01:52:54 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 'invalid address', forced upgrade  (Read 646 times)
jago25_98
Hero Member
*****
Offline Offline

Activity: 871


http://moneybutnofixedabode.blogspot.com


View Profile WWW
January 25, 2012, 09:15:26 PM
 #1

i don't like to upgrade all the time because i prefer to see it verified by others if possible...
 I prefer to keep things as they are if possible.

But twice now i've needed to upgrade else have the 'invalid address' message.

This worries me a bit... It makes me feel like, what would happen if the dev site was shut down at this point and anyone mentioning it silenced.. Generally hard to find that client download... What could be done? Thankfully we have alternative places to discuss

Would be nice to give some more info in the client output to say 'don't panic, this client is just newer than yours'
1481291574
Hero Member
*
Offline Offline

Posts: 1481291574

View Profile Personal Message (Offline)

Ignore
1481291574
Reply with quote  #2

1481291574
Report to moderator
1481291574
Hero Member
*
Offline Offline

Posts: 1481291574

View Profile Personal Message (Offline)

Ignore
1481291574
Reply with quote  #2

1481291574
Report to moderator
1481291574
Hero Member
*
Offline Offline

Posts: 1481291574

View Profile Personal Message (Offline)

Ignore
1481291574
Reply with quote  #2

1481291574
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481291574
Hero Member
*
Offline Offline

Posts: 1481291574

View Profile Personal Message (Offline)

Ignore
1481291574
Reply with quote  #2

1481291574
Report to moderator
1481291574
Hero Member
*
Offline Offline

Posts: 1481291574

View Profile Personal Message (Offline)

Ignore
1481291574
Reply with quote  #2

1481291574
Report to moderator
someguy123
Sr. Member
****
Offline Offline

Activity: 335


PHP Coder, Bitcoin enthusiast, Litecointalk admin


View Profile WWW
January 25, 2012, 10:45:11 PM
 #2

I've never noticed that message... I've ran 0.5.0.6 for a while, and only upgraded to 0.5.0.7 because I felt like it.

1SoMGuYknDgyYypJPVVKE2teHBN4HDAh3
Administrator/owner of LTC Forum | LTC Block Explorer | Someguy123 Web Development
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!