Bitcoin Forum
October 23, 2017, 07:22:53 PM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: .  (Read 1774 times)
fabrizziop
Hero Member
*****
Offline Offline

Activity: 511



View Profile
.
February 11, 2012, 03:51:07 PM
 #1

.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1508786573
Hero Member
*
Offline Offline

Posts: 1508786573

View Profile Personal Message (Offline)

Ignore
1508786573
Reply with quote  #2

1508786573
Report to moderator
1508786573
Hero Member
*
Offline Offline

Posts: 1508786573

View Profile Personal Message (Offline)

Ignore
1508786573
Reply with quote  #2

1508786573
Report to moderator
1508786573
Hero Member
*
Offline Offline

Posts: 1508786573

View Profile Personal Message (Offline)

Ignore
1508786573
Reply with quote  #2

1508786573
Report to moderator
ssateneth
Legendary
*
Offline Offline

Activity: 1302



View Profile
February 11, 2012, 05:37:12 PM
 #2

try 11.12, not 12.1

ssateneth
Legendary
*
Offline Offline

Activity: 1302



View Profile
February 12, 2012, 12:17:16 AM
 #3

FWIW, I also had low gpu usage while using 12.1 + 2.1 SDK, someone mentioned 11.12 so I tried it and wala 99% gpu.

ssateneth
Legendary
*
Offline Offline

Activity: 1302



View Profile
February 13, 2012, 02:16:22 AM
 #4

Reinstalled windows. The only way I could get the thing to work was to install 11.6 drivers fully, then uninstall them(without using driver sweeper, just the amd uninstall thing), then reboot, install 11.12/12.1 and then install SDK 2.1. If I went with 11.12/12.1 directly the miners won't start.

Anyways, it's the same with 11.12 than with 12.1, so all of that was for nothing lol.

depending on what miner you use, you will need to have another sdk installed along side of 2.1 for your miners to see 2.1; they probably look for the sdk in a specific path and 2.1 uses a different path than 2.4-2.6 which is why the two can be installed on the same system, but 2.1 has to be installed second since some people say installed 2.1 first and something newer second will uninstall 2.1.

otherwise I don't know, your system is bugged.

imsaguy
General failure and former
VIP
Hero Member
*
Offline Offline

Activity: 574

Don't send me a pm unless you gpg encrypt it.


View Profile WWW
February 13, 2012, 01:53:54 PM
 #5

If you change your sdks, you need to delete the compiled .cl files.  That will cause things to fail if you don't.

Coming Soon!™ © imsaguy 2011-2013, All rights reserved.

EIEIO:
https://bitcointalk.org/index.php?topic=60117.0

Shades Minoco Collection Thread: https://bitcointalk.org/index.php?topic=65989
Payment Address: http://btc.to/5r6
imsaguy
General failure and former
VIP
Hero Member
*
Offline Offline

Activity: 574

Don't send me a pm unless you gpg encrypt it.


View Profile WWW
February 13, 2012, 02:34:08 PM
 #6

yeah, but I didn't change my SDK, I was always using 2.1

My bad, when I was skimming the post about you installing 12.1, I assumed the full suite.  I'm glad its better for you.

Coming Soon!™ © imsaguy 2011-2013, All rights reserved.

EIEIO:
https://bitcointalk.org/index.php?topic=60117.0

Shades Minoco Collection Thread: https://bitcointalk.org/index.php?topic=65989
Payment Address: http://btc.to/5r6
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!