Bitcoin Forum
June 25, 2018, 10:37:47 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Suddenly problems with solo mining  (Read 318 times)
maardein
Sr. Member
****
Offline Offline

Activity: 420
Merit: 250


View Profile
June 05, 2014, 09:30:52 PM
 #1

Hi,

I have a problem with solo mining. It was working fine for about 4 months, until there was a power outage.

My setup is as follows:

I have a few BFL jalapeno's (the 10gh version), connected to a powered USB hub, which is connected to a raspi running minepeon (latest version). As pool on minepeon I filled out the IP and credentials of my homeserver. This homeserver is running the wallet QT version with the '-server' option.

As said before, this setup has been working fine for 4 months. Now I can only mine for about 2 minutes (I get accepts, and can mine a few blocks), after which I will get "Pool 0 xxxx not responding". Then, nothing happens anymore. Sometimes I also get the "Pool 0 slow/down" error.

I tried connecting the jala's to my laptop, and mining to localhost (127.0.0.1), which has the same result. It works fine for ~2 min, and then errors. Sometimes after about 20-30min it starts mining again for 2 min, and then again errors. Mining to pools or the bitcoin wallet instead works fine.

Can anyone tell me what's wrong?

I tried the following:

- Updating to latest minepeon
- Updating to latest bfgminer (cgminer has issues recognizing these jala's)
- Using the command line version of the wallet (non-QT)

Please help me, I don't understand why it suddenly is not working anymore.

BTC: 1788UegKXGXXicfPcbZ1bmSUJ99ZWRCF7p
LTC: LZ2rCcoxK4X8wRRynqdxoimd4d3TDNk7Lk
PMP: PApSSdorQds5tQysymwDXPAN3viJLFTUs8
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!