Bitcoin Forum
December 04, 2016, 12:14:34 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 7970 idling after mining for a bit.  (Read 1432 times)
Waam
Newbie
*
Offline Offline

Activity: 13


View Profile
February 17, 2012, 03:11:12 PM
 #1

I've tried disabling Power Link power management through the Windows 7 control panel and forcing AB to force constant voltages, to no avail.




Does anyone have any recommendations?
1480853674
Hero Member
*
Offline Offline

Posts: 1480853674

View Profile Personal Message (Offline)

Ignore
1480853674
Reply with quote  #2

1480853674
Report to moderator
1480853674
Hero Member
*
Offline Offline

Posts: 1480853674

View Profile Personal Message (Offline)

Ignore
1480853674
Reply with quote  #2

1480853674
Report to moderator
1480853674
Hero Member
*
Offline Offline

Posts: 1480853674

View Profile Personal Message (Offline)

Ignore
1480853674
Reply with quote  #2

1480853674
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Waam
Newbie
*
Offline Offline

Activity: 13


View Profile
February 17, 2012, 10:31:12 PM
 #2

Surely someone that mines with 7970's could help?
tahoda
Newbie
*
Offline Offline

Activity: 23



View Profile
February 17, 2012, 10:52:35 PM
 #3

Maybe they require a bit more information... Smiley

Does your mining app tell you what the 7970's temperature is? (gcminer does)

Is your PSU powerful enough to handle the 7970?

Tahoda

BTC: 17LAiE6H4aBBzxQkmeap7Q4GD2iyjxz86t
Waam
Newbie
*
Offline Offline

Activity: 13


View Profile
February 17, 2012, 11:40:39 PM
 #4

http://www.newegg.com/Product/Product.aspx?Item=N82E16817151096

And my temps are around 70c, shouldn't be a problem with heat or power.
tahoda
Newbie
*
Offline Offline

Activity: 23



View Profile
February 17, 2012, 11:50:14 PM
 #5

Ok, start with the basics.

Do you have the latest drivers installed?

Is it the 7970 which is really causing the problems or does the mining application have - let's say- problems connection to the mining pool? Could be that the card is just patiently waiting for data.

Stil not much info to go on. General advise would be to analyze the output of the mining application and the graphics card monitoring applications. Do you see messages? Google them. Or post them here...

Tahoda

BTC: 17LAiE6H4aBBzxQkmeap7Q4GD2iyjxz86t
Waam
Newbie
*
Offline Offline

Activity: 13


View Profile
February 17, 2012, 11:52:22 PM
 #6

I can game fine, no problems there. I mined before using a 6850 all night, no problems. The problem is: I go to sleep, wake up and look at Afterburner's log, which shows 0% utilization. But it immediately starts mining again when my PC leaves an idle state.


Hibernation is disabled.
Power Management options are disabled.
Intel C3/C6 idling is disabled.


Idk what else to try. :S


Waam
Newbie
*
Offline Offline

Activity: 13


View Profile
February 18, 2012, 12:37:19 AM
 #7

I'm going to try Diablo Miner (was using CG Miner before) and report back.
waterboyserver
Member
**
Offline Offline

Activity: 78


View Profile
February 20, 2012, 02:29:42 AM
 #8

I'm running a 7970 as well, I have not had any issues with running it 24/7. I keep my power plan on win 7 to High performance (I lower voltages on other components to lower power consumption in BIOS). I did not change any of the CPU BIOS settings other than disabling two out four cores. Is your 7970 the main display adapter or is it used as an "auxiliary adapter"?
buttons252
Full Member
***
Offline Offline

Activity: 146


View Profile
February 28, 2012, 07:11:27 PM
 #9

I am now having the same problem since i installed the newest 12.3 drivers after a format and fresh install of windows.  To keep my temps in check i normally undervolt my 7970 to 1.043v and run it at 1000mhz, every 24 hours the voltage would go back to default 1.175 which was annoying but acceptable.

Now my card hashes for a couple hours then goes to sleep.  windows 7 is set to high performance, all power saving features i could find for the GPU were disabled.  Tonight im going to uninstall driver ,and go back to the original...   
waterboyserver
Member
**
Offline Offline

Activity: 78


View Profile
February 29, 2012, 05:24:36 AM
 #10

Hmm...I don't seem to experience any of these issues.  My best guess would be making sure the high performance profile has nothing going onto idle (screen or HD shutting off), obviously the machine will not hibernate or go to sleep in such a profile.  I am assuming that in the power options (control panel), beside the option "High performance" you clicked and looked at the far right into the "Change plan settings," and saw no time limits that would suspend any operation of the computer?  There is another option further into "change plan settings," which is just above "restore default settings for this plan," called "Change advanced power settings," there could be a setting that may be causing your idling, wouldn't hurt to investigate a power plan I guess.

Are there any power saving features activated for the CPU in the motherboard BIOS (not sure if the power saving states might affect this, mining not heavily dependent on CPU, but does require a CPU)?

If none of these remove the idling, I do not know what else would force the gpu to mine continuously, unless a mining app could prevent idling.
buttons252
Full Member
***
Offline Offline

Activity: 146


View Profile
February 29, 2012, 06:18:44 PM
 #11

I resolved my issue by doing the following.  Reset MSI afterburner to default settings.  closed MSI afterburner.  set my clock speed in AMD catalyst control.  950core/800mem  powertune = -12%   fan = 40%  temps = 78C
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!