Bitcoin Forum
December 10, 2016, 04:40:00 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 5850 Reference WOES....  (Read 1779 times)
bitlane
Internet detective
Sr. Member
****
Offline Offline

Activity: 462


I heart thebaron


View Profile
February 21, 2012, 04:15:58 PM
 #1

I recently added some 5850's to my mining setup and can't really say I am happy.

First off, I have been mining for nearly a year and know what I am doing, so I tried all 'the basics' with no decent results.

To continue....
These cards have to be the MOST UNSTABLE cards I have ever used.
THEY GET SICK in CGMiner more than they should (multiple times a day, never the same card)....even at stock speeds.

I have read about regular gamers having the 'screen flicker' issue when the cards access their 150Mhz 2D clocks and from what I can tell, if the cards have a lapse in work, they do the same and can't recover from the 150Mhz 2D clocks, then back up to regular 3D speeds (725Mhz+).

They came from the factory with locked BIOS, so I tried (so far):
1 - Asus 5850 Reference UNLOCKED Bios (much better, less 'SICK').
2 - Asus 5870 Reference Bios (even better, sick even less).

I am currently running them with the Asus 5870 Reference BIOS and they are performing the best they have, but still problems once in a while.

They are currently running 900Mhz GPU/180Mhz MEM @ stock voltage (1.163V) using CAT 12.1/SDK2.1 getting 375MH/s each on the 5870 BIOS and as I said, this is the most stable they have been (short of running stock GPU @ 850Mhz, but it doesn't seem to make a difference with the small overclock)....

Is there any way I can nuke the 2D clocks and force them to run 3D all of the time ? these are all dedicated miners on Win7 X64/CGMiner 2.2.7

thanks in advance,
bitlane.

<EDIT>
I forgot to add..... upgrading to CGMIner 2.2.7 seems to have helped the problem a bit (better than CGMiner 2.2.6), as it addresses 'downtime' and keeps cards reporting as 'busy'....but still problems exist.

Using a pool such as BTCGuild (after a full day) is unlikely to trigger said conditions (as often) and the cards seem to run stable for an entire 24hr period.

Using GPUMAX and it's 'work switching' seems to trigger this condition multiple times per day, along with network issues.

1481388000
Hero Member
*
Offline Offline

Posts: 1481388000

View Profile Personal Message (Offline)

Ignore
1481388000
Reply with quote  #2

1481388000
Report to moderator
1481388000
Hero Member
*
Offline Offline

Posts: 1481388000

View Profile Personal Message (Offline)

Ignore
1481388000
Reply with quote  #2

1481388000
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481388000
Hero Member
*
Offline Offline

Posts: 1481388000

View Profile Personal Message (Offline)

Ignore
1481388000
Reply with quote  #2

1481388000
Report to moderator
1481388000
Hero Member
*
Offline Offline

Posts: 1481388000

View Profile Personal Message (Offline)

Ignore
1481388000
Reply with quote  #2

1481388000
Report to moderator
hmblm1245
Hero Member
*****
Offline Offline

Activity: 635


View Profile
February 21, 2012, 05:09:20 PM
 #2

Are you sure its because they are reference models?

I have 4 ref 5850s in a box that's been running for a week on cgminer 2.1.2 running. I;m not really sure whats wrong with gpu 3 why i cant push it to 900 but i don't really care its stable.


GPU 0:   75.0C   2849RPM   45% |   361.9/369.0Mh/s |   900Mhz   300Mhz   1.088V    A:11    R:0    HW:0    U:4.13/m    I: 9
GPU 1:   64.5C   3079RPM   45% |   369.1/369.0Mh/s |   900Mhz   300Mhz   1.088V    A:16    R:0    HW:0    U:6.01/m    I: 9
GPU 2:   71.5C   3125RPM   45% |   369.1/369.9Mh/s |   900Mhz   300Mhz   1.088V    A:13    R:0    HW:0    U:4.88/m    I: 9
GPU 3:   57.0C   3011RPM   45% |   331.0/336.7Mh/s |   820Mhz   300Mhz   1.088V    A:14    R:0    HW:0    U:5.25/m    I: 9
bitlane
Internet detective
Sr. Member
****
Offline Offline

Activity: 462


I heart thebaron


View Profile
February 21, 2012, 05:23:16 PM
 #3

Code:
GPU 0: 67.0C  3103 RPM  53% Fan | 900 Mhz GPU  1.163 V 180 Mhz MEM | 375.8/353.0 Mh/s | A:509  R:9  HW:0  U:4.52/m  I: 8
GPU 1: 67.0C  3086 RPM  43% Fan | 900 Mhz GPU  1.163 V 180 Mhz MEM | 375.3/354.2 Mh/s | A:512  R:8  HW:0  U:4.54/m  I: 8

For now, I have 2 of them sitting on my desk trying to get them stable before I add the other cards and move them to my 'headless farm' location in the house.

My 'test' setup includes a 600W Corsair 80+ PSU to test thse 2 cards with, that also powers a Semp 130/770-G45 motherboard, that I have also used to break-in/test other cards before moving them to permanent I7 setups (which all of my rigs are, I7's that is).

They just seem to dip down to their 150Mhz 2D clocks and rarely recover in a lapse of work situation, whereas my 18 other cards here at home seem to work just fine with similar settings.

hmblm1245
Hero Member
*****
Offline Offline

Activity: 635


View Profile
February 21, 2012, 05:43:01 PM
 #4

I have had that happen to me recently with one msi5830 twinfroz. i lower the clock to 900 from 920 and its been stable again. it was switching to 150mhz and I had to use afterburner to get it back up but i think that's fixed in 2.2.7.  So far in the last 5 days its been fine and it is a box that i use daily. i wonder if its wear on the card. are the reef ones used?
bitlane
Internet detective
Sr. Member
****
Offline Offline

Activity: 462


I heart thebaron


View Profile
February 21, 2012, 05:43:38 PM
 #5

The cards are all brand new and were purchased as sealed units....

So I just restarted the machine and up'd the clocks on the GPU a bit to help prove my point.....

Code:
GPU 0: 68.0C  3104 RPM  53% Fan | 920 Mhz GPU  1.163 V 180 Mhz MEM | 383.7/381.9 Mh/s | A:28  R:0  HW:0  U:6.66/m  I: 8
GPU 1: 69.0C  2847 RPM  39% Fan | 920 Mhz GPU  1.163 V 180 Mhz MEM | 383.1/382.0 Mh/s | A:20  R:0  HW:0  U:4.76/m  I: 8

The voltage increase is thanks to the 5870 BIOS (1.088V stock 5850 as yours show) and 5870 stock clocks are 850 on the GPU, now running a stable 920 with a small overclock.

The machine is rock solid.....until there is a lapse in work and the cards are able to cycle down and access their 2D clocks @ 150Mhz GPU, as I said, which they RARELY recover from, back up to their assigned 3D clocks.....

I just don't get it.

They will run rock solid till they are given a chance to rest.

bitlane
Internet detective
Sr. Member
****
Offline Offline

Activity: 462


I heart thebaron


View Profile
February 21, 2012, 05:48:54 PM
 #6

They have had a chance to 'level off' a bit after the restart and this is what they are doing now....

Code:
GPU 0: 68.5C  3107 RPM  54% Fan | 920 Mhz GPU  1.163 V 180 Mhz MEM | 384.1/383.3 Mh/s |  A:68  R:0  HW:0  U:5.46/m  I: 8
GPU 1: 68.5C  3083 RPM  43% Fan | 920 Mhz GPU  1.163 V 180 Mhz MEM | 383.8/382.6 Mh/s |  A:64  R:0  HW:0  U:5.14/m  I: 8


I am going to try a clean/fresh Windows installation, as I have been using this same disk image for testing most of my cards and perhaps I am falling victim to WindBLOWS left-over registry garbage in some way...
that's all I can think of at this point.

abracadabra
Hero Member
*****
Offline Offline

Activity: 946



View Profile
February 22, 2012, 05:04:09 AM
 #7

1 - try not lowering the memclock so much.
2 - what is the wattage draw on the rig as it stands now?
3 - driver and sdk versions?
4 - 920 Mhz gpu clock is pretty damn good for 5850s if you can keep it stable there.  Not sure many 5850s will be stable that high.
5 - dump windows?  Try BAMT?

bangra
Jr. Member
*
Offline Offline

Activity: 43



View Profile
February 22, 2012, 10:06:54 AM
 #8

Set the memclock to 300 as you may find you hashrate goes up

My 5850's are stable between 940 and 920 so i have to adjust each one to make it stable,

Have i helped? 1Gm9NMJ2qn2XU1qc4Mps9GSCGe5cdetmpv
bitlane
Internet detective
Sr. Member
****
Offline Offline

Activity: 462


I heart thebaron


View Profile
February 22, 2012, 04:31:06 PM
 #9

Set the memclock to 300 as you may find you hashrate goes up

For me, 180Mhz MEM is 5MH/s faster than running 300Mhz...which is what I used to run till I read a 5850/5870 MEM Clock vs MH/s thread recently and tried lowering it.
180Mhz is definitely my sweet spot.....

bitlane
Internet detective
Sr. Member
****
Offline Offline

Activity: 462


I heart thebaron


View Profile
February 22, 2012, 04:35:09 PM
 #10

1 - try not lowering the memclock so much.
2 - what is the wattage draw on the rig as it stands now?
3 - driver and sdk versions?
4 - 920 Mhz gpu clock is pretty damn good for 5850s if you can keep it stable there.  Not sure many 5850s will be stable that high.
5 - dump windows?  Try BAMT?

The cards are running Asus 5870 Reference BIOS's with CAT 12.1 & SDK 2.1. Unfortunately I am stuck using Windows, as I do not want to learn anything new...lol
The low mem clocks yield better mh/s for this setup and have the same effect in terms of 'sick' GPUs even at 300Mhz, so I'll stick with 180Mhz for the increase in speed.
I don't know exactly what the power draw at the plug is, but I can guess it's approx 450W for the 2 cards & Semperon setup....the PSU is 600W 80+ so that shouldn't be an issue.

dropt
Legendary
*
Offline Offline

Activity: 1442



View Profile
February 25, 2012, 08:29:56 PM
 #11

I'm curious, and if you don't mind trying it... Try upping the mem clock to 450 and see if you gain stability.
bitlane
Internet detective
Sr. Member
****
Offline Offline

Activity: 462


I heart thebaron


View Profile
February 25, 2012, 09:23:05 PM
 #12

I'm curious, and if you don't mind trying it... Try upping the mem clock to 450 and see if you gain stability.

I've actually tried everything from 1:1 GPU/MEM and lower.....with no change in stability.

It seems that when my pool is running well, the GPUs stay alive and when there are connection issues or work issues and the GPU 'rests' or lowers it's clocks automatically down to it's 2D clocks (150Mhz GPU) THAT is when the problems occur as most times the cards can't recover and re-up their clocks to the 3D settings.

The pool has been running rock solid as of late and the latest CGMiner (2.2.7 and newer) addressed this issue to 'keep cards busy' during drops in work, so it seems much better and I only get a sick miner about once every 24-30 hours or so. Much better than once per hour like previously reported.
180Mhz MEM also gives me the best speeds for my 900 Mhz GPU overclock.

diabinc141
Newbie
*
Offline Offline

Activity: 14



View Profile
February 26, 2012, 08:29:33 AM
 #13

For the 5800 series I haven't had the best luck with sub 300 mem speeds. My cards are unstable below 300. I would suggest keeping them at 300 unless they run absolutely stable.

124ExGY8igKZzpbti7vzvXqajVc8AC6vi8
Turbor
Legendary
*
Offline Offline

Activity: 1008


BitMinter


View Profile WWW
February 26, 2012, 08:48:01 AM
 #14

I run mine at 190 MHz. Drops the temp by about .5 to 1 degree C compared to 300 MHz. Speed is the same.

Vbs
Hero Member
*****
Offline Offline

Activity: 504


View Profile
March 01, 2012, 11:49:14 AM
 #15

I have two Sapphire refurbished 5850's on two different machines, both running at stock voltage, 150MHz mem and one at 970MHz core (~400MH/s) and the other at 980MHz core (~404MH/s), using phatk V2 W256 and SDK 2.5.793.1.

In all the tests I did, o/c'ing the core was always better than increasing the mem clock above 150MHz. I have cgminer controlling the temps to be around 70ºC, fans are generally around 55%.
bitlane
Internet detective
Sr. Member
****
Offline Offline

Activity: 462


I heart thebaron


View Profile
March 01, 2012, 03:56:45 PM
 #16

The latest version of CGMiner has pretty much fixed my 'sick card' problems right across the board.

All my Reference 5850's are flashed with 5870 BIOS's to get the little bit of extra voltage and higher base clock on the GPU.
I then use CGMiner to under clock the memory to 180Mhz and further overclocking of the CPU to 900-950+Mhz with auto-fan control and no need for any additional voltage control. Nice and easy.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!