Bitcoin Forum
June 24, 2018, 03:37:29 PM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Low 7950 Hash Rates.  (Read 2493 times)
Snapman
Sr. Member
****
Offline Offline

Activity: 291
Merit: 250


BTCRadio Owner


View Profile WWW
February 24, 2012, 03:00:26 AM
 #1

Not too sure what the problem is, but i tried firing up cgminer with this 7950 installed, and it doesnt seem to want to push past 35-40Mh. Ive tried using 11.12 & 12.2 rc drivers with no change in results.

Any suggestions? Or previous threads on this subject?

BTCRadio: 17cafKShokyQCbaNuzaDo5HLoSnffMNPAs
1529854649
Hero Member
*
Offline Offline

Posts: 1529854649

View Profile Personal Message (Offline)

Ignore
1529854649
Reply with quote  #2

1529854649
Report to moderator
1529854649
Hero Member
*
Offline Offline

Posts: 1529854649

View Profile Personal Message (Offline)

Ignore
1529854649
Reply with quote  #2

1529854649
Report to moderator
1529854649
Hero Member
*
Offline Offline

Posts: 1529854649

View Profile Personal Message (Offline)

Ignore
1529854649
Reply with quote  #2

1529854649
Report to moderator
The World's Betting Exchange

Bet with play money. Win real Bitcoin. 5BTC Prize Fund for World Cup 2018.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1529854649
Hero Member
*
Offline Offline

Posts: 1529854649

View Profile Personal Message (Offline)

Ignore
1529854649
Reply with quote  #2

1529854649
Report to moderator
1529854649
Hero Member
*
Offline Offline

Posts: 1529854649

View Profile Personal Message (Offline)

Ignore
1529854649
Reply with quote  #2

1529854649
Report to moderator
diabinc141
Newbie
*
Offline Offline

Activity: 14
Merit: 0



View Profile
February 24, 2012, 09:58:44 PM
 #2

Try Diablo Miner
BookLover
Hero Member
*****
Offline Offline

Activity: 534
Merit: 500


^Bitcoin Library of Congress.


View Profile
February 25, 2012, 03:03:17 PM
 #3

Do you have a program like MSI Afterburner or Catalyst Control Center so you can check your GPU usage?  Also can you post the core clock, core voltage, and memory settings?  Do you have a windows or Linux OP? Are you mining solo or in a pool?

Don't mean to put you on the defensive but the more information you post here the easier this problem is to solve.

P.S. I was going to suggest trying other miners but apparently diabinc141 beat me to the punch.

Snapman
Sr. Member
****
Offline Offline

Activity: 291
Merit: 250


BTCRadio Owner


View Profile WWW
February 26, 2012, 05:51:10 AM
 #4

I sorta have it figured out, diablo miner did give me something different, but that wasnt a difference for the better.

Turns out the combination of 11.12 rc11 + atisdk 2.6 + "cgminer -k diakgcn"
Not exactly the fastest setup, but i seem to be no longer getting spams of error messages or extremely low rates.


BTCRadio: 17cafKShokyQCbaNuzaDo5HLoSnffMNPAs
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!