Bitcoin Forum
December 04, 2016, 10:19:47 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: BTC-E.com issues?  (Read 1179 times)
tatsuchan
Full Member
***
Offline Offline

Activity: 184



View Profile
February 26, 2012, 01:09:39 PM
 #1

Since yesterday I've been having problems with btc-e.  I've had an account there for a few months, and haven't said or done anything to get blocked or banned.  I just used the site for small trade amounts of bitcoins and litecoins.  Now every time I try going to the website from a new ip address it lets me see the front page, and as soon as I go to login, the browser just hangs.  It will continue to NOT load the site for a few hours, and than it is the same again.  Go to login/ browser hang?Huh

I was wondering if anyone else had similar problems since yesterday.  I'm not even sure how to contact these guys.  Annoying thing to happen when I use the site daily and have a few hundred tied up in it atm.  Funny too, since a lot of people around the forums recommended them.  Hopefully I'm not scammed!  Any updates or advice would help.  Thanks.
1480846787
Hero Member
*
Offline Offline

Posts: 1480846787

View Profile Personal Message (Offline)

Ignore
1480846787
Reply with quote  #2

1480846787
Report to moderator
1480846787
Hero Member
*
Offline Offline

Posts: 1480846787

View Profile Personal Message (Offline)

Ignore
1480846787
Reply with quote  #2

1480846787
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480846787
Hero Member
*
Offline Offline

Posts: 1480846787

View Profile Personal Message (Offline)

Ignore
1480846787
Reply with quote  #2

1480846787
Report to moderator
1480846787
Hero Member
*
Offline Offline

Posts: 1480846787

View Profile Personal Message (Offline)

Ignore
1480846787
Reply with quote  #2

1480846787
Report to moderator
1480846787
Hero Member
*
Offline Offline

Posts: 1480846787

View Profile Personal Message (Offline)

Ignore
1480846787
Reply with quote  #2

1480846787
Report to moderator
marked
Full Member
***
Offline Offline

Activity: 168



View Profile
February 26, 2012, 02:32:31 PM
 #2

I was wondering if anyone else had similar problems since yesterday. 
I was unable to login yesterday for about an hour about 16:00UTC. I am currently logged in at the time of this post.

Quote
I'm not even sure how to contact these guys. 
Icq - 610112128
 Skype - btc-e.support
 E-mail - support@btc-e.com
 Phone - +74997030176 (16-21 MSK)

support is online at the moment in their chat.

Quote
Annoying thing to happen when I use the site daily and have a few hundred tied up in it atm.  Funny too, since a lot of people around the forums recommended them.  Hopefully I'm not scammed!  Any updates or advice would help.  Thanks.
have you tried with a different browser, or hit shift-F5/ctrl-F5 or whatever your browser does to bypass local cache and proxies to force a reload?

They have also been undergoing Denial of Service attacks - see https://bitcointalk.org/index.php?topic=40889.msg768288#msg768288

marked
shakaru
Sr. Member
****
Offline Offline

Activity: 364


View Profile WWW
February 26, 2012, 02:39:49 PM
 #3

You know, I actually am suspect that this may be a recent issue at a DNS level. I have certain connections I use that even have issue loading up this forum correctly. (btw: switching to google dns fixed that)

The Btc-e skype info that Marked posted I think would be your best bet as I see them come online and offline daily on that account on my own skype.

tatsuchan
Full Member
***
Offline Offline

Activity: 184



View Profile
February 26, 2012, 05:07:41 PM
 #4

Well....Was able to login for about a minute at work this morning, but than the site stopped loading.  At least I know I'm not banned or some dumb thing now.  Same crap as before though.  Tried Google DNS, tried the site's ip (66.45.247.195), nothing.  Safari and firefox both time out.  If I refresh my router and get a new IP it will connect to the site, I'll see the main page, but after clicking on a link the browser hangs on me.
marked
Full Member
***
Offline Offline

Activity: 168



View Profile
February 26, 2012, 05:12:57 PM
 #5

Well....Was able to login for about a minute at work this morning, but than the site stopped loading.  At least I know I'm not banned or some dumb thing now.  Same crap as before though.  Tried Google DNS, tried the site's ip (66.45.247.195), nothing.  Safari and firefox both time out.  If I refresh my router and get a new IP it will connect to the site, I'll see the main page, but after clicking on a link the browser hangs on me.

I've been trading on it over the last few hours and have been logged in for at least 18hours. This is with Windows Vista and Chrome.

Any AV/antimalware tools? going through a transparent isp proxy?

you can try flushing the dns cached within your machine (on windows it is "ipconfig /flushdns") 

marked
tatsuchan
Full Member
***
Offline Offline

Activity: 184



View Profile
February 26, 2012, 06:04:30 PM
 #6

I'm in full RAGE now.  Tried flushing caches and all that jazz....nothing of course.  Site won't load.  Tried it from my iPhone.  Nothing.  Switched to 3g network.  Nothing.  Went up to office and tried it on Windows 7 with I.E. and Firefox.  NOTHING. 

I live in PA, USA.  Maybe that matters?  I'm just not getting what exactly is going on.  The infuriating part is that when I reset my ip address from the router, I am able to connect on all of these devices/computers, but quickly the browser will hang.  Something has to be on their end because I couldn't even get this going at work. 

So...4 computers, 3 different ISP's, multiple browsers, different dns.....still can't just log in and use the site.
marked
Full Member
***
Offline Offline

Activity: 168



View Profile
February 26, 2012, 06:50:22 PM
 #7

can you see me talking on the site: username marked in the chat window?

how far do you get? does any part of the site load, but then you can't login? or you can't see any part of the site?

we're kicking around some ideas on the chat.

marked
 
tatsuchan
Full Member
***
Offline Offline

Activity: 184



View Profile
February 26, 2012, 06:55:29 PM
 #8

In FINALLY.  I guess the DDoS attacks had my isp blocked.
tatsuchan
Full Member
***
Offline Offline

Activity: 184



View Profile
February 26, 2012, 07:01:21 PM
 #9

CANCEL THAT.

Was logged in for about 2 minutes and got disconnected.  The site won't load at all again. 

Sometimes I can log in other times I can't after ip reset.  I haven't been able to do anything beyond that yet this weekend.
btc-e.com
Legendary
*
Offline Offline

Activity: 1540


View Profile WWW
February 26, 2012, 07:16:33 PM
 #10

CANCEL THAT.

Was logged in for about 2 minutes and got disconnected.  The site won't load at all again. 

Sometimes I can log in other times I can't after ip reset.  I haven't been able to do anything beyond that yet this weekend.

Yesterday, the exchange was not available due to ddos attack

Bitcoin \ Litecoin \ Namecoin \ Novacoin <-> Exchange btc-e.com

BTC-E.com // Биржа по автоматической торговле Bitcoin \ Litecoin \ Namecoin \ Novacoin <-> Exchange btc-e.com
tatsuchan
Full Member
***
Offline Offline

Activity: 184



View Profile
February 26, 2012, 07:26:28 PM
 #11

Was back in the site again.  Confirmed that I was shut out due to DDoS.  Hopefully it all works now.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!