Bitcoin Forum
December 09, 2016, 01:36:21 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 0 Shares accepted...  (Read 863 times)
cloudp
Newbie
*
Offline Offline

Activity: 12


View Profile
March 06, 2012, 06:44:15 AM
 #1

So ive been mining on and off for a few months now on my 5870 getting around 440 mhash/s. Recently i have aquired 2 5770 for a combined total of around 850 mhash or so. Now when i run my miner (gui miner) its telling me shares accepted: 0. Its been running for a few hours now! (for all 3 cards)

I am currently mining for slush's pool... idk if that has anything to do with it though. im still kind of new to this.

1481290581
Hero Member
*
Offline Offline

Posts: 1481290581

View Profile Personal Message (Offline)

Ignore
1481290581
Reply with quote  #2

1481290581
Report to moderator
1481290581
Hero Member
*
Offline Offline

Posts: 1481290581

View Profile Personal Message (Offline)

Ignore
1481290581
Reply with quote  #2

1481290581
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
cloudp
Newbie
*
Offline Offline

Activity: 12


View Profile
March 06, 2012, 07:00:52 AM
 #2

Got it. installed newer version of GUI miner. and it fixed it. posting for other people who might have the same problem
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!