Bitcoin Forum
November 25, 2017, 02:19:15 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [SOLVED] Windows 7 Crashes Immediately After Logging In (with 3rd 5970)  (Read 2448 times)
someone703
Full Member
***
Offline Offline

Activity: 217


View Profile
March 08, 2012, 01:57:35 AM
 #1

Hope someone could shed some light.

Just got my Sapphire RMA back and it appears to be good to go.

Shouldn't be a power issue as my AX1200 should be more than enough.

Tried uninstalling Catalyst Control Center and SDK2.1 and restarted with all 3 cards in.

The 2 Diamonds have been working fine for the past month or 2.  Installed the Sapphire by itself and it works fine.

Any combination of 2 cards (Diamond1+Diamond2; Sapphire+Diamond1; Sapphire+Diamond2) works just fine.

It's when I have all 3 going that my system acts up.

I've noticed too that when I have only 2 with the PCI-E power connectors plugged in, when the system is turned on the fans kick in immediately and are very audible.  When I try with 3, the system sounds more silent as if the GPU fans aren't going (at a high speed at least).

Booting into Safe Mode and logging in works just fine.  Device Manager doesn't show any issues with the cards or drivers under Display Adapters.

Edit:  Mining with the Sapphire and one Diamond at the moment and it appears stable at 825/150@1.049v so it doesn't seem to be the card.  Looks like I might have to try a fresh install of Windows?

Sold To: aggrojosh, FreeMoney (x2), challengeaccepted, the joint, TECHSHARE, BurntSnow, yrral, serp, waterskeer, jduck1987, grue (x2)

Bought From: bcjunkie, newdude, Zakcy, frank90, Chinaski, Cookie_Monster, DandoRealIta, Globes (x2), recursive

Leant To: kais3r (ended up being a scammer), jjzm
1511576355
Hero Member
*
Offline Offline

Posts: 1511576355

View Profile Personal Message (Offline)

Ignore
1511576355
Reply with quote  #2

1511576355
Report to moderator
1511576355
Hero Member
*
Offline Offline

Posts: 1511576355

View Profile Personal Message (Offline)

Ignore
1511576355
Reply with quote  #2

1511576355
Report to moderator
1511576355
Hero Member
*
Offline Offline

Posts: 1511576355

View Profile Personal Message (Offline)

Ignore
1511576355
Reply with quote  #2

1511576355
Report to moderator
Join ICO Now Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511576355
Hero Member
*
Offline Offline

Posts: 1511576355

View Profile Personal Message (Offline)

Ignore
1511576355
Reply with quote  #2

1511576355
Report to moderator
1511576355
Hero Member
*
Offline Offline

Posts: 1511576355

View Profile Personal Message (Offline)

Ignore
1511576355
Reply with quote  #2

1511576355
Report to moderator
someone703
Full Member
***
Offline Offline

Activity: 217


View Profile
March 09, 2012, 11:21:24 PM
 #2

No one?

Seem to have a good number of views lol...

Will give a BTC to anyone that helps me figure this out.

Reformatting did nothing.  Same as before.  Safe mode is fine.  Getting into Windows restarts comp without a bluescreen.  Booting up with 2 now doesn't kick the fans in real loud right away.  Must've been Catalyst Control Center doing that.

Appears to be a driver issue?  Will going to an older version of Catalyst help?

E-mailed AMD tech support probably almost a week ago but no reply yet.

Sold To: aggrojosh, FreeMoney (x2), challengeaccepted, the joint, TECHSHARE, BurntSnow, yrral, serp, waterskeer, jduck1987, grue (x2)

Bought From: bcjunkie, newdude, Zakcy, frank90, Chinaski, Cookie_Monster, DandoRealIta, Globes (x2), recursive

Leant To: kais3r (ended up being a scammer), jjzm
jake262144
Full Member
***
Offline Offline

Activity: 210


View Profile
March 10, 2012, 06:21:03 AM
 #3

Appears to be a driver issue?  Will going to an older version of Catalyst help?
Ummm... you wouldn't be using a 32-bit version of Windows? x86 Windows is limited to 4 GPUs, you know. That's only two 5970 cards.
Else try out a few Catalyst versions, by all means - I'm surprised you haven't done that already.
casascius
Mike Caldwell
VIP
Legendary
*
Offline Offline

Activity: 1358


The Casascius 1oz 10BTC Silver Round (w/ Gold B)


View Profile WWW
March 10, 2012, 06:23:06 AM
 #4

I thought the 32 bit thing too.  I had 32 bit Ubuntu and this exact same problem putting the third 5970 on a board, which went away when I switched to 64 bit.

Companies claiming they got hacked and lost your coins sounds like fraud so perfect it could be called fashionable.  I never believe them.  If I ever experience the misfortune of a real intrusion, I declare I have been honest about the way I have managed the keys in Casascius Coins.  I maintain no ability to recover or reproduce the keys, not even under limitless duress or total intrusion.  Remember that trusting strangers with your coins without any recourse is, as a matter of principle, not a best practice.  Don't keep coins online. Use paper or hardware wallets instead.
someone703
Full Member
***
Offline Offline

Activity: 217


View Profile
March 10, 2012, 09:19:14 AM
 #5

Yea I'm running 64-bit Windows.

Guess I'll try to message the other people running 3x5970s and see what version of Catalyst they're on.

Sold To: aggrojosh, FreeMoney (x2), challengeaccepted, the joint, TECHSHARE, BurntSnow, yrral, serp, waterskeer, jduck1987, grue (x2)

Bought From: bcjunkie, newdude, Zakcy, frank90, Chinaski, Cookie_Monster, DandoRealIta, Globes (x2), recursive

Leant To: kais3r (ended up being a scammer), jjzm
portron
Member
**
Offline Offline

Activity: 106


View Profile
March 10, 2012, 09:24:50 AM
 #6

Revert to 11.12 Drivers

Anything after that has a bug that crashes with 4+ GPU's.
someone703
Full Member
***
Offline Offline

Activity: 217


View Profile
March 11, 2012, 11:09:34 PM
 #7

Revert to 11.12 Drivers

Anything after that has a bug that crashes with 4+ GPU's.

This appears to have worked like a charm.  Address you'd like me to send the BTC to?

Now to see what kinda ridiculous temps I hit while mining and it it's stable.

Sold To: aggrojosh, FreeMoney (x2), challengeaccepted, the joint, TECHSHARE, BurntSnow, yrral, serp, waterskeer, jduck1987, grue (x2)

Bought From: bcjunkie, newdude, Zakcy, frank90, Chinaski, Cookie_Monster, DandoRealIta, Globes (x2), recursive

Leant To: kais3r (ended up being a scammer), jjzm
someone703
Full Member
***
Offline Offline

Activity: 217


View Profile
March 12, 2012, 08:52:59 PM
 #8

He PM'd me address and I just sent the BTC as promised.

Sold To: aggrojosh, FreeMoney (x2), challengeaccepted, the joint, TECHSHARE, BurntSnow, yrral, serp, waterskeer, jduck1987, grue (x2)

Bought From: bcjunkie, newdude, Zakcy, frank90, Chinaski, Cookie_Monster, DandoRealIta, Globes (x2), recursive

Leant To: kais3r (ended up being a scammer), jjzm
portron
Member
**
Offline Offline

Activity: 106


View Profile
March 12, 2012, 09:29:01 PM
 #9

Cool. Recieved. Thx.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!