Bitcoin Forum
December 08, 2016, 06:13:44 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: poclbm and phoenix-1.3 no worksize better than -w64 and -w128 (5870,5970)  (Read 4082 times)
marcus_of_augustus
Legendary
*
Offline Offline

Activity: 2100



View Profile
April 30, 2011, 02:43:32 AM
 #1

Okay, here's a tip for free for anybody using the Cypress chip (5870, 5970) ... it seems the new phoenix miner 1.3 goes a bit faster using worksize=64 now not worksize=128 ... and it is same on new poclbm also i think ...i.e.,  -w 64 is now better than  -w 128 ... must be something to with the BFI_INT flag being enabled ... check it out (I waited until new difficulty is set to release this info but have been using this for a few days already).

... you can thank me later with tips  Wink

EDIT: after more testing as per discussion below NO worksize flag or setting (default) is better than -w64 and -w128

1481220824
Hero Member
*
Offline Offline

Posts: 1481220824

View Profile Personal Message (Offline)

Ignore
1481220824
Reply with quote  #2

1481220824
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
TurdHurdur
Full Member
***
Offline Offline

Activity: 217


View Profile
April 30, 2011, 02:51:08 AM
 #2

How does it do with no worksize setting?
marcus_of_augustus
Legendary
*
Offline Offline

Activity: 2100



View Profile
April 30, 2011, 02:56:57 AM
 #3

25Mhash slower here.

Okay, maybe it is just my particular set-up on that rig ...

ubuntu 10.10, SDK 2.1, fglrx 11.2 (AMD drivers built/installed as .deb packages), HD 5970 clock 775/300


bitjet
Hero Member
*****
Offline Offline

Activity: 556


View Profile
April 30, 2011, 03:00:25 AM
 #4

what are you getting for mhps?
marcus_of_augustus
Legendary
*
Offline Offline

Activity: 2100



View Profile
April 30, 2011, 03:03:50 AM
 #5

what are you getting for mhps?

poclbm flags; -v -w64 -r2 -f1
336.8 Mhash/s

poclbm flags; -v -w128 -r2 -f1
335.1 Mhash/s

phoenix 3 flags; VECTORS AGGRESSION=11 BFI_INT WORKSIZE=64
335.8 MHash/s

marcus_of_augustus
Legendary
*
Offline Offline

Activity: 2100



View Profile
April 30, 2011, 03:16:02 AM
 #6

How does it do with no worksize setting?

Good question, it is better again ... 338~340 ... so going to edit title of thread.

Can get rid of worksize flag ... less crap on CLI is good.

TurdHurdur
Full Member
***
Offline Offline

Activity: 217


View Profile
April 30, 2011, 03:18:55 AM
 #7

How does it do with no worksize setting?

Good question, it is better again ... 338~340 ... so going to edit title of thread.

Can get rid of worksize flag ... less crap on CLI is good.
Same results with my 68[57]0.
zoro
Full Member
***
Offline Offline

Activity: 226


View Profile
April 30, 2011, 06:10:03 AM
 #8

w64 is working better for me.
thanks for the tip Smiley

"killer app" of BTC = MasterCoin https://bitcointalk.org/index.php?topic=265488.0Mastercoin(A new protocol layer on top of Bitcoin)
Convery
Full Member
***
Offline Offline

Activity: 157


View Profile
April 30, 2011, 10:13:12 AM
 #9

On my 5850 clocked 950/300 I get this in phoenix using aggression=13, BFI_INT, VECTORS *;

Workload = 64;
340 MHash/s

Workload = 1024;
363-364 MHash/s

On a Win XP x86 professional using CCC 11.2 and SDK 2.1.
Using a Sapphire 5850 1Gb Toxic, just FYI :3
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!