Bitcoin Forum
May 24, 2024, 03:57:06 PM *
News: Latest Bitcoin Core release: 27.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: [SGMiner]Problem with gpu-threads = 2 when mining  (Read 2017 times)
chinh.daongoc (OP)
Jr. Member
*
Offline Offline

Activity: 64
Merit: 1


View Profile
July 11, 2014, 02:40:58 AM
 #1

My 4 x 280x rig runs 24/7 stable with gpu-threads = 1. 4 of 4 VGA work ok, the hashrate number stays very stable.

But when I change to gpu-threads = 2 (to increase mining speed), 1 in 4 cards drops speed and the hashrate number of all cards jumps randomly.

I need to restart sgminer many times to make my rig run smoothly with gpu-threads=2.

Please give me some advises.

Thanks
Johanna
Sr. Member
****
Offline Offline

Activity: 255
Merit: 250


View Profile
July 11, 2014, 01:13:00 PM
 #2

What is your intensity in your setting?

chinh.daongoc (OP)
Jr. Member
*
Offline Offline

Activity: 64
Merit: 1


View Profile
July 11, 2014, 01:57:25 PM
 #3

What is your intensity in your setting?
It's -w 64 -I 18

Anyway, problem is solved by adding more 2GB RAM. So it's cause of the lack of RAM. 4GB is ok.
IanFoxley
Legendary
*
Offline Offline

Activity: 910
Merit: 1000


View Profile
July 11, 2014, 02:43:34 PM
 #4

What is your intensity in your setting?
It's -w 64 -I 18

Anyway, problem is solved by adding more 2GB RAM. So it's cause of the lack of RAM. 4GB is ok.

you might want to try -I 13 and -w 256.

IF you are mining scrypt that is, give it a try Smiley


Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!