Bitcoin Forum
April 28, 2017, 11:57:51 PM *
News: If the forum does not load normally for you, please send me a traceroute.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Bitcoin address error  (Read 1435 times)
Jeremy West spendbitcoins.com
Hero Member
*****
Offline Offline

Activity: 686



View Profile WWW
March 14, 2012, 05:04:17 AM
 #1

I've had a strange occurrence with customers a few times and I'm wondering if it's a known issue.

The situation goes like this: When I paste the bitcoin receiving address into the "Pay to" field on my (official Satoshi) bitcoin client, a different bitcoin address populates the "Label" field. When I click "Send" the address in the "Pay to" field turns red, and no send occurs.

I have then tested sending 0.01 to the address in the "Label" field and found that it was a valid bitcoin address, but I have yet to hear back from any customers whether they have received this test bitcent or not (I have checked blockchain.info and it does appear in the blockchain).

Is this a known issue? What's going on here? Just wondering, as it's quite the mystery to me. Smiley

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1493423871
Hero Member
*
Offline Offline

Posts: 1493423871

View Profile Personal Message (Offline)

Ignore
1493423871
Reply with quote  #2

1493423871
Report to moderator
1493423871
Hero Member
*
Offline Offline

Posts: 1493423871

View Profile Personal Message (Offline)

Ignore
1493423871
Reply with quote  #2

1493423871
Report to moderator
1493423871
Hero Member
*
Offline Offline

Posts: 1493423871

View Profile Personal Message (Offline)

Ignore
1493423871
Reply with quote  #2

1493423871
Report to moderator
Stephen Gornick
Legendary
*
Offline Offline

Activity: 2142



View Profile
March 14, 2012, 05:10:30 AM
 #2

The situation goes like this: When I paste the bitcoin receiving address into the "Pay to" field on my (official Satoshi) bitcoin client, a different bitcoin address populates the "Label" field.

What version?

Have you changed anything since the last time you used the client where it worked successfully?

Is it possible there is a tab or other non-printable character in the clipboard contents?  (e.g., try pasting to notepad or editor and then copying contents back from that paste).

Jeremy West spendbitcoins.com
Hero Member
*****
Offline Offline

Activity: 686



View Profile WWW
March 14, 2012, 06:38:47 AM
 #3

The situation goes like this: When I paste the bitcoin receiving address into the "Pay to" field on my (official Satoshi) bitcoin client, a different bitcoin address populates the "Label" field.

What version?

0.5.2

Quote
Have you changed anything since the last time you used the client where it worked successfully?

No. And it works successfully now 99.9% of the time. This has happened maybe 3 times over the last few weeks, and I've just got a new address from the customer and sent successfully (so it's not really a problem, just a mystery).

Quote
Is it possible there is a tab or other non-printable character in the clipboard contents?  (e.g., try pasting to notepad or editor and then copying contents back from that paste).

Hmmm... I tried this. Nothing showed up in notepad, and the same error occurred when I repasted from notepad.

Here's the latest address it happened with if anyone else wants to donate satoshis to the mystery:

1EUuzvpCSE6EwLhjV48egtgjBTy4Gtsjpm

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!