Bitcoin Forum
February 27, 2017, 01:52:39 PM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: ATI underclocking  (Read 1094 times)
graywilde
Newbie
*
Offline Offline

Activity: 9


View Profile
May 01, 2011, 11:11:38 PM
 #1

Apparently this is a feature with AMD/ATI cards...  When they aren't processing 3d stuff they underclock to save power.  Well, as you can imagine this is a problem when it comes to mining.  When it happens my mining gets cut in half and the only way I can see to fix it is to restart.  Is there a better day to deal with it?  Having a way to disable it would be nice but i can't find an option for it in their control center.  Any ideas would be greatly appreciated.  Thanks
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1488203559
Hero Member
*
Offline Offline

Posts: 1488203559

View Profile Personal Message (Offline)

Ignore
1488203559
Reply with quote  #2

1488203559
Report to moderator
graywilde
Newbie
*
Offline Offline

Activity: 9


View Profile
May 01, 2011, 11:20:35 PM
 #2

Nevermind,  I found an answer to my problem.  ATI tray tools can override AMD overdrive.  I set the clocks back to their defaults and i'm back to mining at full speed.  A mod can delete this thread i guess.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!