Bitcoin Forum
December 06, 2016, 08:28:42 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: How to lower memory clock to really low speeds?  (Read 6099 times)
chungenhung
Legendary
*
Offline Offline

Activity: 1134


View Profile
May 02, 2011, 02:03:49 AM
 #1

I've read people running their memory at 200MHz. How is that achieved?
The lowest setting on MSI AfterBurner is 500MHz for a 5850.
And every time I set it to anything below 600 is crashes.
How are you guys achieving such low memory clock rates?

Trading MtGox USD for Dwolla/ACH deposit/Chase cash deposit
https://bitcointalk.org/index.php?topic=90115.0
Buy/Sell Call/Put Bitcoin options https://bitcointalk.org/index.php?topic=99853.0
1481012922
Hero Member
*
Offline Offline

Posts: 1481012922

View Profile Personal Message (Offline)

Ignore
1481012922
Reply with quote  #2

1481012922
Report to moderator
1481012922
Hero Member
*
Offline Offline

Posts: 1481012922

View Profile Personal Message (Offline)

Ignore
1481012922
Reply with quote  #2

1481012922
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
goatpig
Legendary
*
Offline Offline

Activity: 1316

Armory Developer


View Profile
May 02, 2011, 02:13:48 AM
 #2

5850s don't like super low memory clocks.

As for MSI AfterBurner, you're supposed lower the ram to its lowest available setting, close it, then reopen it and you'll have lower settings available.

On 5xxx series, you can use AMD GPU Clock Tool, where you simply type in the value you want and set it.

btcarmory.com
xarchangelzerox
Newbie
*
Offline Offline

Activity: 14


View Profile
May 04, 2011, 07:27:55 AM
 #3

I'm having trouble with this as well, same card. (5850)

Every time I try and set the memory clock to around 300mhz, and then restart (either just afterburner or my whole computer) afterburner never remembers my memory clock settings.  No matter how many times I click apply and save, once the program restarts, it puts the memory clock at stock.

I've even tried editing the profile config files by hand and making them read only so afterburner can't change them, no luck. 

The core speeds and voltages never get messed up, but the memory clock just won't stick.  How do I fix this?

Clavulanic
Member
**
Offline Offline

Activity: 85


View Profile
May 04, 2011, 07:47:56 AM
 #4

What's the idea behind keeping memory clocks super low? I realize GPU memory speed has little if any effect on mining, but I would imagine lowering them THAT low would affect mining. Am I wrong in that assumption?
If you can mine at the same speed with such low memory clocks that is awesome, you'd end up saving a good deal of electricity and lower your GPU temps.
clonedone
Full Member
***
Offline Offline

Activity: 126



View Profile
May 04, 2011, 11:40:02 AM
 #5

What's the idea behind keeping memory clocks super low? I realize GPU memory speed has little if any effect on mining, but I would imagine lowering them THAT low would affect mining. Am I wrong in that assumption?
If you can mine at the same speed with such low memory clocks that is awesome, you'd end up saving a good deal of electricity and lower your GPU temps.

ive lowered both my 6990s to 650 from 1250 mem clock speed.
mining rate did not change, nor did the temp or the noise.
cant tell if its using less electricity, but i hope so

nster
Full Member
***
Offline Offline

Activity: 126



View Profile
May 04, 2011, 11:48:32 AM
 #6

http://bitcointalk.org/index.php?topic=4292.0

167q1CHgVjzLCwQwQvJ3tRMUCrjfqvSznd Donations are welcome Smiley Please be kind if I helped
chungenhung
Legendary
*
Offline Offline

Activity: 1134


View Profile
May 04, 2011, 03:38:21 PM
 #7

What's the idea behind keeping memory clocks super low? I realize GPU memory speed has little if any effect on mining, but I would imagine lowering them THAT low would affect mining. Am I wrong in that assumption?
If you can mine at the same speed with such low memory clocks that is awesome, you'd end up saving a good deal of electricity and lower your GPU temps.

ive lowered both my 6990s to 650 from 1250 mem clock speed.
mining rate did not change, nor did the temp or the noise.
cant tell if its using less electricity, but i hope so
I always though lower memory speed will increase mining speed.
If mining rates did not change, then I guess I will just keep mine memory at default speed.

Trading MtGox USD for Dwolla/ACH deposit/Chase cash deposit
https://bitcointalk.org/index.php?topic=90115.0
Buy/Sell Call/Put Bitcoin options https://bitcointalk.org/index.php?topic=99853.0
nster
Full Member
***
Offline Offline

Activity: 126



View Profile
May 05, 2011, 12:10:53 AM
 #8

What's the idea behind keeping memory clocks super low? I realize GPU memory speed has little if any effect on mining, but I would imagine lowering them THAT low would affect mining. Am I wrong in that assumption?
If you can mine at the same speed with such low memory clocks that is awesome, you'd end up saving a good deal of electricity and lower your GPU temps.

ive lowered both my 6990s to 650 from 1250 mem clock speed.
mining rate did not change, nor did the temp or the noise.
cant tell if its using less electricity, but i hope so
I always though lower memory speed will increase mining speed.
If mining rates did not change, then I guess I will just keep mine memory at default speed.

Many people have seen speed increases when lower mem clock, as well as temp drops of 10C+ and over 10% savings in power usage

167q1CHgVjzLCwQwQvJ3tRMUCrjfqvSznd Donations are welcome Smiley Please be kind if I helped
humble
Member
**
Offline Offline

Activity: 91



View Profile
May 05, 2011, 12:13:41 AM
 #9

I lowered the mem speeds on all mine to 300 yesterday (5870, 5970 and 6870" and immediately noticed almost 10C drop in temperature and a slight increase in speed (about 5MH/sec). Great little tweak.

If you have AMD 5xxx+ cards and are running Linux this is a great tool:

http://sourceforge.net/projects/amdovdrvctrl/
nster
Full Member
***
Offline Offline

Activity: 126



View Profile
May 05, 2011, 12:20:39 AM
 #10

I lowered the mem speeds on all mine to 300 yesterday (5870, 5970 and 6870" and immediately noticed almost 10C drop in temperature and a slight increase in speed (about 5MH/sec). Great little tweak.

If you have AMD 5xxx+ cards and are running Linux this is a great tool:

http://sourceforge.net/projects/amdovdrvctrl/

try tweaking further if you have to... on that 6870, try 320, or 340 maybe Wink

167q1CHgVjzLCwQwQvJ3tRMUCrjfqvSznd Donations are welcome Smiley Please be kind if I helped
twitcoins
Jr. Member
*
Offline Offline

Activity: 39


View Profile
May 05, 2011, 12:42:19 AM
 #11

I have a 5830 clocked at 1000/195.  I had heard good reports of people at 300 (slight increase, better temps) and so I just started backing it down a little at a time.  I'm also using AMDOverdrvCtrl.  There's probably a 'sweet spot' on just about every card, and there may be more than one local maximum.  But yeah, I drop off by a half Mhash or two either side of 195 @ 1000.
humble
Member
**
Offline Offline

Activity: 91



View Profile
May 05, 2011, 04:16:41 AM
 #12

I lowered the mem speeds on all mine to 300 yesterday (5870, 5970 and 6870" and immediately noticed almost 10C drop in temperature and a slight increase in speed (about 5MH/sec). Great little tweak.

If you have AMD 5xxx+ cards and are running Linux this is a great tool:

http://sourceforge.net/projects/amdovdrvctrl/

try tweaking further if you have to... on that 6870, try 320, or 340 maybe Wink

Thanks, I'll give it a try next time I'm at that machine!
humble
Member
**
Offline Offline

Activity: 91



View Profile
May 05, 2011, 08:34:51 PM
 #13

I lowered the mem speeds on all mine to 300 yesterday (5870, 5970 and 6870" and immediately noticed almost 10C drop in temperature and a slight increase in speed (about 5MH/sec). Great little tweak.

If you have AMD 5xxx+ cards and are running Linux this is a great tool:

http://sourceforge.net/projects/amdovdrvctrl/

try tweaking further if you have to... on that 6870, try 320, or 340 maybe Wink

I took another look and I'd set it to 350. I guess I'd tried 300 and hadn't been happy. Changing it to your recommended 320/340 gaves me another 1mh/s. Thanks!

Always feels good to know that things are at maximum efficiency.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!