Bitcoin Forum
December 03, 2016, 09:55:11 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: BAMT unresponsive  (Read 1788 times)
aaa801
Member
**
Offline Offline

Activity: 95



View Profile
March 20, 2012, 08:16:06 PM
 #1

As soon as bamt starts mining it becomes completly unresponsive, cant access it over ssh or web attall

LTC: LUUikznZrvDb65ZCNQUNCiTaCB4CWGYRSZ
BTC: 1325TrScK8jkiPuMEMxNf1VXHHfnR1QtgN
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
hmblm1245
Hero Member
*****
Offline Offline

Activity: 635


View Profile
March 20, 2012, 08:46:57 PM
 #2

is the box frozen in that you cant ping it?
BinaryMage
Hero Member
*****
Offline Offline

Activity: 546


Ad astra.


View Profile
March 29, 2012, 05:47:08 PM
 #3

Boot it, SSH in before the mining starts, run '/etc/init.d/mine stop'. Alternatively, disconnect it from the net and connect a monitor and keyboard. Then:

1. Edit /etc/bamt/bamt.conf to remove any OC, disable any cards not in your rig.
2. Edit /etc/bamt/pools to make sure you have correct pool configuration.
3. Run 'aticonfig --list-adapters'; make sure all of your cards are listed.
4. Run '/etc/init.d/mine start'.

Unless you have bad hardware or a really screwed up configuration file, that should fix the problem. If that doesn't do it, post the result of 'lspci | grep Radeon' along with your configuration file (/etc/bamt/bamt.conf).

-- BinaryMage -- | OTC | PGP
tnkflx
Sr. Member
****
Offline Offline

Activity: 346


View Profile
April 02, 2012, 01:56:08 PM
 #4

What do you see when you connect keyboard and monitor? All my rigs are unstable under BAMT because of something with the NIC...  Can you post your hardware?

| Operating electrum.be & us.electrum.be |
aaa801
Member
**
Offline Offline

Activity: 95



View Profile
April 02, 2012, 04:52:29 PM
 #5

I am no longer using bamt,

LTC: LUUikznZrvDb65ZCNQUNCiTaCB4CWGYRSZ
BTC: 1325TrScK8jkiPuMEMxNf1VXHHfnR1QtgN
Xmufa23X
Jr. Member
*
Offline Offline

Activity: 56


View Profile
April 02, 2012, 05:07:45 PM
 #6

When BAMT boots up, do this before the mining starts:
>Ctrl+Alt+F1
>nano /etc/bamt/bamt.conf
>Edit the lines that are causing issues (i.e. Core is too high)
>Ctrl+X
>y
>Enter
>shutdown -r now


Upon restart, you will be mining with the new settings. Which in turn, will keep you from getting locked up.
(I'm new with BAMT, and always locking it up as well. Still tweaking settings to get everything right.)

Hope that helps
tnkflx
Sr. Member
****
Offline Offline

Activity: 346


View Profile
April 02, 2012, 05:59:42 PM
 #7

When BAMT boots up, do this before the mining starts:
>Ctrl+Alt+F1
>nano /etc/bamt/bamt.conf
>Edit the lines that are causing issues (i.e. Core is too high)
>Ctrl+X
>y
>Enter
>shutdown -r now


Upon restart, you will be mining with the new settings. Which in turn, will keep you from getting locked up.
(I'm new with BAMT, and always locking it up as well. Still tweaking settings to get everything right.)

Hope that helps

I'm not overclocking, using stock speeds. When I attach screen and keyboard, the box is still up and X is running. It's only the NIC that doesn't work anymore...

| Operating electrum.be & us.electrum.be |
BinaryMage
Hero Member
*****
Offline Offline

Activity: 546


Ad astra.


View Profile
April 03, 2012, 12:04:30 AM
 #8

When BAMT boots up, do this before the mining starts:
>Ctrl+Alt+F1
>nano /etc/bamt/bamt.conf
>Edit the lines that are causing issues (i.e. Core is too high)
>Ctrl+X
>y
>Enter
>shutdown -r now


Upon restart, you will be mining with the new settings. Which in turn, will keep you from getting locked up.
(I'm new with BAMT, and always locking it up as well. Still tweaking settings to get everything right.)

Hope that helps

I'm not overclocking, using stock speeds. When I attach screen and keyboard, the box is still up and X is running. It's only the NIC that doesn't work anymore...

It doesn't work once you start mining, or doesn't work at all?
The latter is an OS problem, not a BAMT problem. BAMT is just Debian 6 Live with some scripts, look up drivers for your NIC.
The former is probably a lockup of some sort. Run
Code:
ps -A
and look for anything labeled defunct.

-- BinaryMage -- | OTC | PGP
tnkflx
Sr. Member
****
Offline Offline

Activity: 346


View Profile
April 03, 2012, 07:23:55 AM
 #9

When BAMT boots up, do this before the mining starts:
>Ctrl+Alt+F1
>nano /etc/bamt/bamt.conf
>Edit the lines that are causing issues (i.e. Core is too high)
>Ctrl+X
>y
>Enter
>shutdown -r now


Upon restart, you will be mining with the new settings. Which in turn, will keep you from getting locked up.
(I'm new with BAMT, and always locking it up as well. Still tweaking settings to get everything right.)

Hope that helps

I'm not overclocking, using stock speeds. When I attach screen and keyboard, the box is still up and X is running. It's only the NIC that doesn't work anymore...

It doesn't work once you start mining, or doesn't work at all?
The latter is an OS problem, not a BAMT problem. BAMT is just Debian 6 Live with some scripts, look up drivers for your NIC.
The former is probably a lockup of some sort. Run
Code:
ps -A
and look for anything labeled defunct.

It stops after a while. Machine boots fine, BAMT works fine, until NIC fails...

| Operating electrum.be & us.electrum.be |
BinaryMage
Hero Member
*****
Offline Offline

Activity: 546


Ad astra.


View Profile
April 03, 2012, 03:24:40 PM
 #10

When BAMT boots up, do this before the mining starts:
>Ctrl+Alt+F1
>nano /etc/bamt/bamt.conf
>Edit the lines that are causing issues (i.e. Core is too high)
>Ctrl+X
>y
>Enter
>shutdown -r now


Upon restart, you will be mining with the new settings. Which in turn, will keep you from getting locked up.
(I'm new with BAMT, and always locking it up as well. Still tweaking settings to get everything right.)

Hope that helps

I'm not overclocking, using stock speeds. When I attach screen and keyboard, the box is still up and X is running. It's only the NIC that doesn't work anymore...

It doesn't work once you start mining, or doesn't work at all?
The latter is an OS problem, not a BAMT problem. BAMT is just Debian 6 Live with some scripts, look up drivers for your NIC.
The former is probably a lockup of some sort. Run
Code:
ps -A
and look for anything labeled defunct.

It stops after a while. Machine boots fine, BAMT works fine, until NIC fails...

Please post the results of
Code:
ps -A
. I'm sorry; I just can't help you without more information.

-- BinaryMage -- | OTC | PGP
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!