Bitcoin Forum
July 26, 2017, 08:47:39 PM *
News: BIP91 seems stable: there's probably only slightly increased risk of confirmations disappearing. You should still prepare for Aug 1.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Connectivity problems into deepbit at 10:00 UTC?  (Read 1051 times)
pwnyboy
Full Member
***
Offline Offline

Activity: 125


View Profile
May 04, 2011, 10:30:32 AM
 #1

As of 10am UTC (6am Eastern), I'm having problems connecting to deepbit with my miners.  The webpage seems to load fine, and I can 'telnet deepbit.net 8332' and have their nginx reject my junk text as bogus, but all of my miners seem to be disconnecting intermittently.  I switched 2 of them over to slush and am not seeing issues staying connected.

The error on deepbit is characterized by the following on the console of my miners (Phoenix):

[04/05/2011 06:13:30] Warning: work queue empty, miner is idle

Can anyone else confirm?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
error
Hero Member
*****
Offline Offline

Activity: 574



View Profile
May 04, 2011, 11:18:04 AM
 #2

I have a good connection, though I have seen a couple of brief interruptions in the past few hours.

15UFyv6kfWgq83Pp3yhXPr8rknv9m6581W
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!