Bitcoin Forum
February 21, 2017, 09:30:11 PM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Connectivity problems into deepbit at 10:00 UTC?  (Read 1030 times)
pwnyboy
Full Member
***
Offline Offline

Activity: 125


View Profile
May 04, 2011, 10:30:32 AM
 #1

As of 10am UTC (6am Eastern), I'm having problems connecting to deepbit with my miners.  The webpage seems to load fine, and I can 'telnet deepbit.net 8332' and have their nginx reject my junk text as bogus, but all of my miners seem to be disconnecting intermittently.  I switched 2 of them over to slush and am not seeing issues staying connected.

The error on deepbit is characterized by the following on the console of my miners (Phoenix):

[04/05/2011 06:13:30] Warning: work queue empty, miner is idle

Can anyone else confirm?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1487712611
Hero Member
*
Offline Offline

Posts: 1487712611

View Profile Personal Message (Offline)

Ignore
1487712611
Reply with quote  #2

1487712611
Report to moderator
1487712611
Hero Member
*
Offline Offline

Posts: 1487712611

View Profile Personal Message (Offline)

Ignore
1487712611
Reply with quote  #2

1487712611
Report to moderator
1487712611
Hero Member
*
Offline Offline

Posts: 1487712611

View Profile Personal Message (Offline)

Ignore
1487712611
Reply with quote  #2

1487712611
Report to moderator
error
Hero Member
*****
Offline Offline

Activity: 574



View Profile
May 04, 2011, 11:18:04 AM
 #2

I have a good connection, though I have seen a couple of brief interruptions in the past few hours.

15UFyv6kfWgq83Pp3yhXPr8rknv9m6581W
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!