Bitcoin Forum
December 13, 2017, 04:02:41 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Computer crashes when I stop mining  (Read 2105 times)
xarchangelzerox
Newbie
*
Offline Offline

Activity: 14


View Profile
May 05, 2011, 03:58:16 AM
 #1

I've just recently added a second 5850 into my computer to mine with.  Before I had crossfire, I never had any stability issues with mining.  I'm using GUI miner to mine with both of my GPUs.  Starting mining and actually mining are fine, but as soon as I click stop on either of my workers, the display freezes, a few moments later I get a message (sometimes) saying my display drivers crashed but recovered, and then I blue screen.

Anyone know how to fix this?

1513137761
Hero Member
*
Offline Offline

Posts: 1513137761

View Profile Personal Message (Offline)

Ignore
1513137761
Reply with quote  #2

1513137761
Report to moderator
1513137761
Hero Member
*
Offline Offline

Posts: 1513137761

View Profile Personal Message (Offline)

Ignore
1513137761
Reply with quote  #2

1513137761
Report to moderator
1513137761
Hero Member
*
Offline Offline

Posts: 1513137761

View Profile Personal Message (Offline)

Ignore
1513137761
Reply with quote  #2

1513137761
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
shivansps
Sr. Member
****
Offline Offline

Activity: 479


View Profile
May 05, 2011, 04:27:00 AM
 #2

I have this problem too... it seems to be some kind of bug with the drivers, since i dint had it until i "upgraded" to cat 11.4 WHQL, with Stream APP 2.4.595.10... as far i can tell, Stream APP 2.4.595.5 was working fine.

i cant go back now because my stream app install got bugged, now i can inly reemplace it with a higher version.

The only workaround i found is to stop the miners in order, 1st the miner on device 0, then the one on device 1, etc.

||CanYa Autonomous P2P marketplace of Services
Initial Coin Offering | | Bitcointalk Thread
gigabytecoin
Sr. Member
****
Offline Offline

Activity: 280


View Profile
May 06, 2011, 08:09:32 AM
 #3

A blue screen... I assume you're running windows?! Try ubuntu, never witnessed that on linux.
chungenhung
Legendary
*
Offline Offline

Activity: 1134


View Profile
May 06, 2011, 04:38:36 PM
 #4

I have similar problem when running multiple GPUs.
After I quit the miner, the screen will continue working for a few seconds, then the computer locks up completely. Have to reset after that.

Will try the quite worker 1, then 2, then 3 method.

Trading MtGox USD for Dwolla/ACH deposit/Chase cash deposit
https://bitcointalk.org/index.php?topic=90115.0
Buy/Sell Call/Put Bitcoin options https://bitcointalk.org/index.php?topic=99853.0
gigabytecoin
Sr. Member
****
Offline Offline

Activity: 280


View Profile
May 06, 2011, 07:42:36 PM
 #5

I have similar problem when running multiple GPUs.
After I quit the miner, the screen will continue working for a few seconds, then the computer locks up completely. Have to reset after that.

Will try the quite worker 1, then 2, then 3 method.

Yes, please do and report back!
xarchangelzerox
Newbie
*
Offline Offline

Activity: 14


View Profile
May 06, 2011, 08:57:40 PM
 #6

It was my driver version.  I spent a few hours wrestling with them the other night, I'm on 11.2 drivers now with SDK 2.1.  I noticed that even though it no longer crashes when I stop mining, one of my two GPUs never quite reaches 100%.  Granted, I have crossfire enabled, but I'm pretty sure that (once I have time) upgrading to 11.3 drivers will fix the performance deficit in my second card.  Independently they both run full speed.


Also, regarding Ubuntu, I spent quite a long time last night trying to get it all set up.  I'm pretty sure everything is almost set up...I was following this guide http://bitcointalk.org/index.php?topic=3359.0 to set it up, as I've never touched Linux in my life.  I just need to overclock my GPUs in Ubuntu (somehow) and make a dummy plug for my second card and I should be good to go. 

Ubuntu is kinda scary though, haha.  It seems nice and stable, but I have absolutely no idea how to fix anything myself if I mess something up....I was literally just following instructions word for word with only a little bit of comprehension of what I was doing.  I can't wait to see how much faster it is mining in Ubuntu though =D

Seraphim401
Full Member
***
Offline Offline

Activity: 214


Live Long and Prosper


View Profile
May 09, 2011, 02:26:45 AM
 #7

Hi I joined the forum just now,because of this same problem.
Every thing was just fine until I upgraded from ccc 11.3 to 11.4.
I'm running 2 HD 5770's in cf.Hope the 11.5 drivers will fix this  Embarrassed.

xarchangelzerox
Newbie
*
Offline Offline

Activity: 14


View Profile
May 09, 2011, 11:50:38 PM
 #8

Go back to 11.3!

Saved me so much trouble =D

Seraphim401
Full Member
***
Offline Offline

Activity: 214


Live Long and Prosper


View Profile
May 10, 2011, 01:40:08 AM
 #9

Just wanted you all to know that the 11.5a drivers solves this problem.
 Smiley

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!