Bitcoin Forum
May 25, 2018, 08:04:29 AM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [0.6.0 RC4] Bitcoin Crashing  (Read 1030 times)
NothinG
Hero Member
*****
Offline Offline

Activity: 560
Merit: 500



View Profile
March 23, 2012, 03:57:52 AM
 #1



I haven't done anything strange, so I can't figure out what would have gone wrong.
Same error shows up in bitcoind.

1527235469
Hero Member
*
Offline Offline

Posts: 1527235469

View Profile Personal Message (Offline)

Ignore
1527235469
Reply with quote  #2

1527235469
Report to moderator
1527235469
Hero Member
*
Offline Offline

Posts: 1527235469

View Profile Personal Message (Offline)

Ignore
1527235469
Reply with quote  #2

1527235469
Report to moderator
The Bitcoin network protocol was designed to be extremely flexible. It can be used to create timed transactions, escrow transactions, multi-signature transactions, etc. The current features of the client only hint at what will be possible in the future.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1527235469
Hero Member
*
Offline Offline

Posts: 1527235469

View Profile Personal Message (Offline)

Ignore
1527235469
Reply with quote  #2

1527235469
Report to moderator
finway
Hero Member
*****
Offline Offline

Activity: 714
Merit: 500


View Profile
March 23, 2012, 06:39:35 AM
 #2

The window doesn't look right to me .  Strange.

Pieter Wuille
Legendary
*
Offline Offline

Activity: 1050
Merit: 1005


View Profile WWW
March 23, 2012, 12:30:41 PM
 #3

That's a known problem in rc4. A fix was already merged, and will be part of rc5 (which should be ready very soon).

aka sipa, core dev team

Tips and donations: 1KwDYMJMS4xq3ZEWYfdBRwYG2fHwhZsipa
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!