Bitcoin Forum
December 10, 2016, 03:33:39 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Flags do not work under poclbm  (Read 732 times)
Camron
Newbie
*
Offline Offline

Activity: 14


View Profile
May 07, 2011, 10:16:27 AM
 #1

Hi guys/gals,

I had a question I was hoping could be answered.  I am running two 5850s and I can't seem to get a Mh/s anywhere near what people are getting at the same clock/core/voltage.  For example, a recent poster was getting 340 Mh/s at a clock I can only receive 260 Mh/s.  The only difference seems to be the flags.  I have tried to put in flags (the "-v -w128), but it seems to crash the miner/PC or it can never actually receive anything. 

I have SDK 2.4 with the latest ATi drivers running.  I was hoping someone could help me out or lead me in a general direction (already searched and read the FAQ with no avail).

Thanks. 
1481340819
Hero Member
*
Offline Offline

Posts: 1481340819

View Profile Personal Message (Offline)

Ignore
1481340819
Reply with quote  #2

1481340819
Report to moderator
1481340819
Hero Member
*
Offline Offline

Posts: 1481340819

View Profile Personal Message (Offline)

Ignore
1481340819
Reply with quote  #2

1481340819
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481340819
Hero Member
*
Offline Offline

Posts: 1481340819

View Profile Personal Message (Offline)

Ignore
1481340819
Reply with quote  #2

1481340819
Report to moderator
c-rock
Member
**
Offline Offline

Activity: 61


I love the Cloud, and Love Mining, how 2 combine?


View Profile WWW
May 07, 2011, 05:19:28 PM
 #2

You want to use SDK 2.2 for the 5870s. 

Hope this helps.
c-rock

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!