Bitcoin Forum
December 09, 2016, 06:02:20 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Using Ubuntu 11.04? Be sure not to move your mouse off of your main screen!  (Read 4773 times)
gigabytecoin
Sr. Member
****
Offline Offline

Activity: 280


View Profile
May 08, 2011, 03:02:33 AM
 #1

I have 4 * 5870s setup on one motherboard.

I have downclocked them and use a high -f value for poclbm so they are running cool enough - ~75-80C at most...

I (for some reason) took my mouse pointer and started dragging it off the screen, to the far right.

The computer immediately showed a black screen and said:

Code:
>> Starting CUPS spooler/server                                             [ok]
>> Checking battery status                                                  [ok]
>> Stopping System V runlevel compatibility                                 [ok]

I had to re-start and everything was all good again. I also double checked this behavior, it is most definitely caused by allowing your mouse to wonder... which worries me because I know some optical mice will simply do that given long periods of inactivity... Whenever I leave my mouse in the top right of the screen for example if I am watching something, it will occasionally and randomly move itself.

Has anybody else experienced this? Do you have any idea what could be causing it? Do you know how I can stop it!?

Specs:
Ubuntu 11.04 desktop 64 bit, latest poclbm, SDK 2.1, catalyst v11.4, 16gb usb as hdd... ask if you need more info.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481263340
Hero Member
*
Offline Offline

Posts: 1481263340

View Profile Personal Message (Offline)

Ignore
1481263340
Reply with quote  #2

1481263340
Report to moderator
1481263340
Hero Member
*
Offline Offline

Posts: 1481263340

View Profile Personal Message (Offline)

Ignore
1481263340
Reply with quote  #2

1481263340
Report to moderator
1481263340
Hero Member
*
Offline Offline

Posts: 1481263340

View Profile Personal Message (Offline)

Ignore
1481263340
Reply with quote  #2

1481263340
Report to moderator
ryepdx
Hero Member
*****
Offline Offline

Activity: 714



View Profile WWW
May 16, 2011, 09:27:54 AM
 #2

Sounds like a memory problem. Could be your cards, could be your RAM. That's my best guess.
fpgaminer
Hero Member
*****
Offline Offline

Activity: 546



View Profile WWW
May 16, 2011, 08:49:23 PM
 #3

I can confirm this. Same problem on my Ubuntu 11.04 (64-bit) machines. I also heard mention of it on an IRC chat. Apparently you need to edit xorg.conf and move the second screen over so that your mouse can't get to it. I haven't tried it yet since my machines are headless.

EDIT: Well I can't find any options in man xorg.conf to "move the screen over" which is what I remember someone suggesting. Perhaps the extra Screens can just be removed?

dingus
Full Member
***
Offline Offline

Activity: 126



View Profile
May 16, 2011, 09:49:36 PM
 #4

If you're using gnome, go down to where you can switch between desktops. Then, right click and go to preferences and set the number of desktops to 1.

ding·us/ˈdiNGgəs/
Noun: Used to refer to something whose name the speaker cannot remember, is unsure of, or is humorously or euphemistically omitting
humble
Member
**
Offline Offline

Activity: 91



View Profile
May 17, 2011, 12:11:25 AM
 #5

Could try simply unplugging your mouse so it doesn't wander.
loglow
Jr. Member
*
Offline Offline

Activity: 56


View Profile
July 21, 2011, 04:54:59 AM
 #6

Has anybody else experienced this? Do you have any idea what could be causing it? Do you know how I can stop it!?

I had the same problem, and I just managed to fix it.

In a terminal, type:

Code:
sudo gedit /etc/X11/xorg.conf

You should see this section in the file:

Code:
Section "ServerLayout"
Identifier     "aticonfig Layout"
Screen      0  "aticonfig-Screen[0]-0" 0 0
Screen         "aticonfig-Screen[1]-0" RightOf "aticonfig-Screen[0]-0"
Screen         "aticonfig-Screen[2]-0" RightOf "aticonfig-Screen[1]-0"
Screen         "aticonfig-Screen[3]-0" RightOf "aticonfig-Screen[2]-0"
EndSection

You need to move the second screen beyond the boundaries of the first, and the remaining two will follow it. In my case, 2000 pixels is enough since my resolution is less than that in both directions; adjust for your monitor as needed.

Code:
Section "ServerLayout"
Identifier     "aticonfig Layout"
Screen      0  "aticonfig-Screen[0]-0" 0 0
Screen         "aticonfig-Screen[1]-0" 2000 2000
Screen         "aticonfig-Screen[2]-0" RightOf "aticonfig-Screen[1]-0"
Screen         "aticonfig-Screen[3]-0" RightOf "aticonfig-Screen[2]-0"
EndSection

Restart and you should be all set.

Let me know if this worked for you!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!