Bitcoin Forum
October 23, 2017, 12:52:28 AM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: I need a good programer that understand blockchain technology to partner up with  (Read 612 times)
digiguy
Member
**
Offline Offline

Activity: 91


View Profile
September 01, 2014, 09:00:17 PM
 #1

I'm working on a project that involves multisig escrow please let me know if you are interested in partnering up with me


1508719948
Hero Member
*
Offline Offline

Posts: 1508719948

View Profile Personal Message (Offline)

Ignore
1508719948
Reply with quote  #2

1508719948
Report to moderator
1508719948
Hero Member
*
Offline Offline

Posts: 1508719948

View Profile Personal Message (Offline)

Ignore
1508719948
Reply with quote  #2

1508719948
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1508719948
Hero Member
*
Offline Offline

Posts: 1508719948

View Profile Personal Message (Offline)

Ignore
1508719948
Reply with quote  #2

1508719948
Report to moderator
1508719948
Hero Member
*
Offline Offline

Posts: 1508719948

View Profile Personal Message (Offline)

Ignore
1508719948
Reply with quote  #2

1508719948
Report to moderator
1508719948
Hero Member
*
Offline Offline

Posts: 1508719948

View Profile Personal Message (Offline)

Ignore
1508719948
Reply with quote  #2

1508719948
Report to moderator
digiguy
Member
**
Offline Offline

Activity: 91


View Profile
September 04, 2014, 05:27:54 PM
 #2

Were are the crypto entrepreneurs HuhHuh?
SgtSpike
Legendary
*
Offline Offline

Activity: 1358



View Profile
September 04, 2014, 05:29:16 PM
 #3

Were are the crypto entrepreneurs HuhHuh?
You're gonna have to explain a lot more about your project to interest them.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!