Bitcoin Forum
December 07, 2016, 02:46:51 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 5970 guiminer help needed please, if anyone still intrested  (Read 1629 times)
squall1066
Legendary
*
Offline Offline

Activity: 1680


www.squallcoin.com


View Profile WWW
April 18, 2012, 10:18:13 AM
 #1

hi all, had loads of problems as i am still learning, i need help with the final stage, i have win xp 32bit, guiminer-20120219, open cl loaded and checked with gpu-z, it has 5870 and 5970 in one system, as far as i can tell, all is installed, 58xx mining no problems, when i start one core of the 59xx thats fine but when i start the other, i get 17mhs, and this works the other way around too, so just to recap, whatever core i start first runs ok, its the second started core that goes slow.

also fyi i have tried same worker/different worker, same pool/different pool combo's with no effect.

▄▄▄▄▄▄
▄▄▄▄
▄▄
◥◤
◢◣
.
JOIN THE CLUB !
▄▄▄▄▄▄
▄▄▄▄
▄▄

Bitrated user: squall1066.
1481122011
Hero Member
*
Offline Offline

Posts: 1481122011

View Profile Personal Message (Offline)

Ignore
1481122011
Reply with quote  #2

1481122011
Report to moderator
1481122011
Hero Member
*
Offline Offline

Posts: 1481122011

View Profile Personal Message (Offline)

Ignore
1481122011
Reply with quote  #2

1481122011
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481122011
Hero Member
*
Offline Offline

Posts: 1481122011

View Profile Personal Message (Offline)

Ignore
1481122011
Reply with quote  #2

1481122011
Report to moderator
1481122011
Hero Member
*
Offline Offline

Posts: 1481122011

View Profile Personal Message (Offline)

Ignore
1481122011
Reply with quote  #2

1481122011
Report to moderator
vampire
Hero Member
*****
Offline Offline

Activity: 574



View Profile
April 18, 2012, 11:18:57 AM
 #2

different drivers? 11.6?
squall1066
Legendary
*
Offline Offline

Activity: 1680


www.squallcoin.com


View Profile WWW
April 18, 2012, 11:29:53 AM
 #3

different drivers? 11.6?

both on the same drivers 12.1, i use 12.1 as i have had better luck on other systems, but i shall driver sweep them off and try 11.6

▄▄▄▄▄▄
▄▄▄▄
▄▄
◥◤
◢◣
.
JOIN THE CLUB !
▄▄▄▄▄▄
▄▄▄▄
▄▄

Bitrated user: squall1066.
Olly_K
Sr. Member
****
Offline Offline

Activity: 359


View Profile
April 18, 2012, 11:56:47 AM
 #4

I thought XP 32-bit can only handle 2 graphics cards ?

pull the 5870 and see if both cores on the 5970 go full speed ?
squall1066
Legendary
*
Offline Offline

Activity: 1680


www.squallcoin.com


View Profile WWW
April 18, 2012, 12:33:58 PM
 #5

ok, well BSOD!! tried 11.6 to no avail, decided to try last post and remove 58xx, as soon as i started to mine on 1 gpu bsod, saying the graphics card got stuck in an infinite loop

stop: 0x000000ea (0x89987da8, 0x89a59430, 0xba4e3cbc, 0x00000001)
ati2dvag

i'm getting worried now, my card might be defective, as a 5970 is alot for me to loose.


edit, i have been reading that i need to dissable corssfire to use each core independently, this true? if so how can you dissable a hardware crossfire LOL!

▄▄▄▄▄▄
▄▄▄▄
▄▄
◥◤
◢◣
.
JOIN THE CLUB !
▄▄▄▄▄▄
▄▄▄▄
▄▄

Bitrated user: squall1066.
Olly_K
Sr. Member
****
Offline Offline

Activity: 359


View Profile
April 18, 2012, 01:00:57 PM
 #6

might be worth trying to uninstall the drivers and using drivercleaner then re-installing a different version.

I've BSOD under load on a few of my rigs and it always turned out to be driver/software related not hardware.

I'm sure your 5970 is fine Smiley
squall1066
Legendary
*
Offline Offline

Activity: 1680


www.squallcoin.com


View Profile WWW
April 18, 2012, 01:20:14 PM
 #7

just gone back to 11.6 again, made sure it was ocl version and enabled all monitors, checked for open cl tick in gpu-z, all ok, until i mine again, though i have noticed when i start the second gpu mining, (whichever i choose to start second, not gpu2) it goes around 10-17mhs but the first one drops about that amount??? am i really the only person to have this happen to? lol well no change there then

EDIT:- is it worth going latest 12.3 and load an sdk app on?

▄▄▄▄▄▄
▄▄▄▄
▄▄
◥◤
◢◣
.
JOIN THE CLUB !
▄▄▄▄▄▄
▄▄▄▄
▄▄

Bitrated user: squall1066.
Olly_K
Sr. Member
****
Offline Offline

Activity: 359


View Profile
April 18, 2012, 01:27:22 PM
 #8

are you sure you're selecting the other core in GUIminer ? sounds like you've create 2 tabs but they're both using the same core. You should see 2 devices under the device list, make sure each tab is using the different device from the other tab,
squall1066
Legendary
*
Offline Offline

Activity: 1680


www.squallcoin.com


View Profile WWW
April 18, 2012, 01:35:30 PM
 #9

i think its ok, i have a thread going in newbe section, going through this question

https://bitcointalk.org/index.php?topic=76978.0

i have different cores selected for each task.

▄▄▄▄▄▄
▄▄▄▄
▄▄
◥◤
◢◣
.
JOIN THE CLUB !
▄▄▄▄▄▄
▄▄▄▄
▄▄

Bitrated user: squall1066.
squall1066
Legendary
*
Offline Offline

Activity: 1680


www.squallcoin.com


View Profile WWW
April 18, 2012, 03:49:35 PM
 #10

i'm getting F&^%ing nowhere fast, now i got 640x480 4 bit res on main mon and it wont go higher, i cant do anything as its all 800x600 and i cant see F' all, having to re-stream now as i hit this keyboard. bar soaking the card in warm soapy water i dont know what to do.

before it went, i loaded on full CCC and seen that the second gpu was Dissabled, with crossfire off (i usually load the drivers and packs but not CCC itself) If its dissabled, the card is naff i think??? anyone still here lol??

▄▄▄▄▄▄
▄▄▄▄
▄▄
◥◤
◢◣
.
JOIN THE CLUB !
▄▄▄▄▄▄
▄▄▄▄
▄▄

Bitrated user: squall1066.
squall1066
Legendary
*
Offline Offline

Activity: 1680


www.squallcoin.com


View Profile WWW
April 18, 2012, 04:34:27 PM
 #11

so i pulled the 58xx and put the 59xx in the first pci-e slot and sterting again

▄▄▄▄▄▄
▄▄▄▄
▄▄
◥◤
◢◣
.
JOIN THE CLUB !
▄▄▄▄▄▄
▄▄▄▄
▄▄

Bitrated user: squall1066.
DeathAndTaxes
Donator
Legendary
*
Offline Offline

Activity: 1218


Gerald Davis


View Profile
April 18, 2012, 04:40:38 PM
 #12

I have found that windows (especially that ancient bug prone POS you call XP) doesn't like swapping cards around especially multiple GPUs.   You may need to do a clean install of Windows.

I would recommend using a real miner like cgminer.  GUIMiner should just die IMHO.  It is a crutch not supported by many experienced miners hence hard to help new users when they run into problems.  Starting cgminer with the "-n" option will show how many cores are seen by the SDK at the driver level.

If everything else fails try a clean install of Windows, install critical updates, w/ Catalyst 11.11 (IIRC that is a no CPU bug but doesn't have the POS SDK 2.6).  Alternatively you can simply install whatever driver and SDK you can separately (although that tends to confuse people).
squall1066
Legendary
*
Offline Offline

Activity: 1680


www.squallcoin.com


View Profile WWW
April 18, 2012, 04:59:38 PM
 #13

just put on 11.11 CCC and 640x480 4bit res, nothing else done, stumpped!

▄▄▄▄▄▄
▄▄▄▄
▄▄
◥◤
◢◣
.
JOIN THE CLUB !
▄▄▄▄▄▄
▄▄▄▄
▄▄

Bitrated user: squall1066.
squall1066
Legendary
*
Offline Offline

Activity: 1680


www.squallcoin.com


View Profile WWW
April 18, 2012, 06:58:55 PM
 #14

back to square one, 12.1 ccc drivers, 3 gpu detected in system, 3 gpu detected in gpu-z, but crossfire dissabled, and 3 gpu detected in caps viewer, says "no multi gpu support 3 gpu's" opencl box ticked in all cards, but here is something new.

when i mine on eather gpu selected 0-1 or 0-2 it only puts under load the first gpu according to caps viewer!

i cant use cgminer as i dont understand what to do, yes i'm very new, unless its point and click i cant do it (yet)
this came from a gaming system and ran lovely, so i'm going to sell it, its obviously something silly i'm doing wrong, but i have been on this card for two weeks, thanks for all your reply's, i'm going to lock this now as i cant see anything more i can do. feel free to msg me though.

▄▄▄▄▄▄
▄▄▄▄
▄▄
◥◤
◢◣
.
JOIN THE CLUB !
▄▄▄▄▄▄
▄▄▄▄
▄▄

Bitrated user: squall1066.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!