Bitcoin Forum
May 22, 2018, 10:23:59 PM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: -1 Confirmation  (Read 1363 times)
RustyNomad
Sr. Member
****
Offline Offline

Activity: 336
Merit: 250



View Profile WWW
September 18, 2014, 11:17:58 AM
 #1

Just something I noticed today.

Had a payment that came in and the status was 'unverified'. When right clicking on it and selecting details it showed 'Status: -1 Confirmations'

I've seen 0 etc. but never before a -1 confirmation. Not sure whther this is maybe a bug in Electrum, just thought I would post it here.
1527027839
Hero Member
*
Offline Offline

Posts: 1527027839

View Profile Personal Message (Offline)

Ignore
1527027839
Reply with quote  #2

1527027839
Report to moderator
1527027839
Hero Member
*
Offline Offline

Posts: 1527027839

View Profile Personal Message (Offline)

Ignore
1527027839
Reply with quote  #2

1527027839
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
temple
Hero Member
*****
Offline Offline

Activity: 602
Merit: 500


OPEN Platform - Powering Blockchain Acceptance


View Profile
September 18, 2014, 04:03:13 PM
 #2

clean the block_header


        %%%%%%%%%%(        
      %%%%%%%%%%%%%  %%     
    %%%%%%%%%%%%%%  .%%%%   
   %%%%%%%%        %%%%%%%  
  /%%%%%%           %%%%%%/ 
  %%%%%%(           (%%%%%% 
  %%%%%%(           (%%%%%% 
  ,%%%%%%           %%%%%%, 
   %%%%%%%%       %%%%%%%%  
    %%%%%%%%%%%%%%%%%%%%%   
      %%%%%%%%%%%%%%%%%     
         %%%%%%%%%%%       
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
.
OPEN PLATFORM
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
[]
wosch76
Legendary
*
Offline Offline

Activity: 935
Merit: 1013



View Profile
September 22, 2014, 03:55:13 PM
 #3

I had this problem several times and the following worked perfectly for me.

"Disable auto-connect in network options, choose one of the servers in the list instead and restart electrum."

After that you can enable auto-connect again.



        ▄▄███▄▄
    ▄▄███████████▄▄
▄▄███████████████████▄▄
██████████████████████████
▀▀██████████████████▀▀ ▄▄
    ▀▀██████████▀▀ ▄▄████
        ▀▀█▀▀ ▄▄█████████
            ▄█████████████
            ██████████████
            ██████████████
            ██████████████
            ██████████████
            █████████████▀
            █████████▀▀
            █████▀▀
            ▀▀▀

.
Brickblock.io
║║
║║
║║
║║
║║
.
║║
║║
║║
║║
║║


                ▄▄██▄
            ▄▄█▀▀  ██
        ▄▄█▀▀      █▌
    ▄▄█▀▀   ▄▀    ██
▄▄▄█▀▀    ▄█▀     ▐█
██      ▄██▀       █▌
▀▀██▄███▀        ██
    ██▀▀█▄▄▄     █▌
    █▄  ██▀▀▀█▄██
    █▄█▀





    ▄▄▄▄▄▄
    ▄████████
    █████▀▀▀▀
▐████
▐████
████████████
████████████
▐████
▐████
▐████
▐████




                ▄████▄▄    ▄
██             ████████████▀ 
████▄         █████████████▀ 
▀████████▄▄   █████████████
▄▄█████████████████████████
██████████████████████████
▀██████████████████████ 
█████████████████████ 
    ▀█████████████████▀
    ▄█████████████▀
▄▄███████████████▀ 
▀▀▀▀▀▀▀▀▀▀▀ 



▄▄▄                  ▄▄▄
█████▄             ▄██████▄
█████████▄        ████████████▄
██████████▌▄     ██████████████
██████████▌▐█  ▄█████████████▀▄█
██████████▌▐██▄▀████████████ ███
██████████▌▐████▀██████████ ████
██████████▌▐█████ ███████▀▄█████
██████████▌ ▀█████▄▀████ ███████
██████████▌   ▀▀████ ██▄████████
▀█████████▌      ▀▀▀▀ ▄█████████
▀▀█████▌             ▀▀██████
        ▀█▌                  ▀▀█
║║
║║
║║
║║
║║
.
RustyNomad
Sr. Member
****
Offline Offline

Activity: 336
Merit: 250



View Profile WWW
September 22, 2014, 04:09:46 PM
 #4

I had this problem several times and the following worked perfectly for me.

Thanks that worked
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!