Bitcoin Forum
December 07, 2016, 06:43:58 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 5970 Issue  (Read 707 times)
duukat
Jr. Member
*
Offline Offline

Activity: 35



View Profile
May 03, 2012, 08:04:39 PM
 #1

I have a 5970 that I bought 6 months ago from newegg.
http://www.newegg.com/Product/Product.aspx?Item=N82E16814105001
It was hashing just fine for 6 months with pretty normal temps.  Then one day when I got home, the fans were at 100 percent and it wouldn't display any output.  I restarted it and it came on just fine.  When I try any miner, it just blanks the screen and the fans spin up.  Only thing that will get it going again is a hard reset.  I tried different drivers and different miners with the same result.  I have replaced the 5970 with a 6950 and the system is hashing along fine now so it is not the system.
My question is, since it was an OEM from Newegg, is there no warranty other than Newegg's 30 days?  I have emailed AMD's RMA department a couple times with no response.  The card also looks exactly like this one from Diamond.
http://www.newegg.com/Product/Product.aspx?Item=N82E16814103195
The stickers are even in the same spot from the picture, but they may just look identical because there reference designs.  I gave there RMA department an email too and they aren't responding either.

Any ideas on getting it to work or if I should just count my losses?

Thanks in advance.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481136238
Hero Member
*
Offline Offline

Posts: 1481136238

View Profile Personal Message (Offline)

Ignore
1481136238
Reply with quote  #2

1481136238
Report to moderator
someone703
Full Member
***
Offline Offline

Activity: 217


View Profile
May 03, 2012, 09:27:40 PM
 #2

Can't speak from personal experience since I own a Sapphire (RMA'd it fine with a bit of wait) and some Diamond ones (never had to RMA but read that they're terrible about it).

As for AMD OEM ones, this is what a quick search brought up for me: http://www.amd.com/us/partners/rma/Pages/information.aspx

Seems like AMD only does RMAs with distribution partners so if Newegg says they only do up to 30 days than you might be out of luck.

There is the link on the page I gave you that says if you're a consumer and need help and when you go there on the left it says something about Service Requests so maybe if you register you might find out more.

Have you tried contacting Newegg and seeing what they have to say?

Hopefully someone else will chime in and tell me otherwise.


Sold To: aggrojosh, FreeMoney (x2), challengeaccepted, the joint, TECHSHARE, BurntSnow, yrral, serp, waterskeer, jduck1987, grue (x2)

Bought From: bcjunkie, newdude, Zakcy, frank90, Chinaski, Cookie_Monster, DandoRealIta, Globes (x2), recursive

Leant To: kais3r (ended up being a scammer), jjzm
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!