Bitcoin Forum
March 26, 2017, 08:58:07 PM *
News: Latest stable version of Bitcoin Core: 0.14.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Max speed 80 Mhash/s with 5770?  (Read 4428 times)
fernandotombino
Newbie
*
Offline Offline

Activity: 6


View Profile
May 11, 2011, 11:16:08 PM
 #1

I have a 5770 Ati Radeon and with guiminer my Speed begins with 180 Mhash/s but it decreases to 80 Mhash/s on few seconds, then, the speed is around 60/80 Mhash/s all the time. I dont know what i have to do to stay around 180 Mhash/s, if you can help me do it please   

Thanks!  Cheesy



And sorry for my little english  Grin
1490561887
Hero Member
*
Offline Offline

Posts: 1490561887

View Profile Personal Message (Offline)

Ignore
1490561887
Reply with quote  #2

1490561887
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
aahzmundus
Hero Member
*****
Offline Offline

Activity: 644


Invest & Earn: https://cloudthink.io


View Profile
May 11, 2011, 11:17:36 PM
 #2

Is there anything else running on the computer?  I find youtube crashes my mhash rate.

fernandotombino
Newbie
*
Offline Offline

Activity: 6


View Profile
May 11, 2011, 11:23:49 PM
 #3

Is there anything else running on the computer?  I find youtube crashes my mhash rate.

No...   Embarrassed

It's dissapointing  Huh

Thanks for your suggestion Wink

mewantsbitcoins
Full Member
***
Offline Offline

Activity: 126


View Profile
May 11, 2011, 11:27:02 PM
 #4

What miner are you using? what switches? what OS? More info please
fernandotombino
Newbie
*
Offline Offline

Activity: 6


View Profile
May 11, 2011, 11:33:48 PM
 #5

What miner are you using? what switches? what OS? More info please

Guiminer in Win XP SP3, v -w128 --platform=0     Smiley
PwrLeveld
Member
**
Offline Offline

Activity: 84



View Profile
May 11, 2011, 11:36:56 PM
 #6

That is most certianly a problem. I hit 86 Mhash/s with my 5670. I would try to close other programs, and I find it is best to minimize any programs you aren't using. It might also help to turn of windows aero, but there is definitly something wrong. I think you should try a difrent miner or install difrent drivers and ATI stream version. I can't use the 11 drivers with gui miner. I also find the best M Hash/s rate is best with ATI Stream Sdk ver. 2.1.
mewantsbitcoins
Full Member
***
Offline Offline

Activity: 126


View Profile
May 11, 2011, 11:38:48 PM
 #7

If you haven't already, try

https://www.bitcoin.org/smf/index.php?topic=1334.0
https://www.bitcoin.org/smf/index.php?topic=6458.0
https://www.bitcoin.org/smf/index.php?topic=1721.0

And like PwrLeveld already mention, try ATI stream 2.1 or 2.4
fernandotombino
Newbie
*
Offline Offline

Activity: 6


View Profile
May 11, 2011, 11:45:50 PM
 #8

Thanks a lot, im going to try that!
 Wink
SgtSpike
Legendary
*
Offline Offline

Activity: 1330



View Profile
May 11, 2011, 11:51:40 PM
 #9

Sounds like you might have youtube open on a browser tab or something.
fernandotombino
Newbie
*
Offline Offline

Activity: 6


View Profile
May 13, 2011, 03:24:52 AM
 #10

news!   Grin

I opened the gabinet and cleaned inside. Now the speed are been increased to 150 Mhash/s. That is better Smiley

Anyway, it is below 185 Mhash doing in another pc the same card.

I am minning without Youtube and another webs      Undecided
mewantsbitcoins
Full Member
***
Offline Offline

Activity: 126


View Profile
May 13, 2011, 03:29:31 AM
 #11

You may wanna investigate MSI afterburner http://event.msi.com/vga/afterburner/download.htm
A little warning: before you actually tweak it, read about what each setting does! If you go wild with it you may damage your card
pcwizdan
Newbie
*
Offline Offline

Activity: 6


View Profile
May 15, 2011, 02:08:18 AM
 #12

http://dl.dropbox.com/u/5766132/No%20gallery/Radeon_HD_5770_OC_BTC.png

I get 201MH/s if I am at 950MHz
I get ~150MH/s if I am at 850MHz
try leaving it at 860 to 870 this card and some other 5xxx series overclock generally in a very easy manner.
Don't mess with the voltages in MSI afterburner (btw, I use afterburner too)

- Make a custom fan profile in MSI afterburner (I try to keep the fan around 4000RPMs and the core under 70C)
- Bring down the speed on Memory clocks and you'll probably save like 2Watts, not much considering the card is 108W but it has zero performance impact by bringing it down (plus it's generating less heat this way)
- Expect lots of extra heat if you overclock the card, please again, make a fan profile so you don't ruin your card.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!