Bitcoin Forum
December 11, 2016, 02:29:06 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Can someone buy these e-books for me?  (Read 1152 times)
Vitalik Buterin
Sr. Member
****
Offline Offline

Activity: 331


View Profile
May 09, 2012, 11:09:21 AM
 #1

The two at the link here.

http://recherche.fnac.com/ia1048023/Gilles-Lipovetsky

(warning, it's in French)

I'd be willing to pay the full cost plus whatever fee you consider reasonable for your trouble.

Argumentum ad lunam: the fallacy that because Bitcoin's price is rising really fast the currency must be a speculative bubble and/or Ponzi scheme.
1481423346
Hero Member
*
Offline Offline

Posts: 1481423346

View Profile Personal Message (Offline)

Ignore
1481423346
Reply with quote  #2

1481423346
Report to moderator
1481423346
Hero Member
*
Offline Offline

Posts: 1481423346

View Profile Personal Message (Offline)

Ignore
1481423346
Reply with quote  #2

1481423346
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481423346
Hero Member
*
Offline Offline

Posts: 1481423346

View Profile Personal Message (Offline)

Ignore
1481423346
Reply with quote  #2

1481423346
Report to moderator
1481423346
Hero Member
*
Offline Offline

Posts: 1481423346

View Profile Personal Message (Offline)

Ignore
1481423346
Reply with quote  #2

1481423346
Report to moderator
1481423346
Hero Member
*
Offline Offline

Posts: 1481423346

View Profile Personal Message (Offline)

Ignore
1481423346
Reply with quote  #2

1481423346
Report to moderator
davout
Legendary
*
Offline Offline

Activity: 1358


1davout


View Profile WWW
May 09, 2012, 11:10:59 AM
 #2

Search yields two results, which one do you want, epub version ?

Vitalik Buterin
Sr. Member
****
Offline Offline

Activity: 331


View Profile
May 09, 2012, 11:36:43 AM
 #3

Yes, epub version of both of them.

Argumentum ad lunam: the fallacy that because Bitcoin's price is rising really fast the currency must be a speculative bubble and/or Ponzi scheme.
davout
Legendary
*
Offline Offline

Activity: 1358


1davout


View Profile WWW
May 09, 2012, 12:10:53 PM
 #4

Ok, 3.5 BTC sounds good to you ? (I'd have to pay approx. 12 EUR)

Vitalik Buterin
Sr. Member
****
Offline Offline

Activity: 331


View Profile
May 09, 2012, 12:36:30 PM
 #5

Sounds good.

Argumentum ad lunam: the fallacy that because Bitcoin's price is rising really fast the currency must be a speculative bubble and/or Ponzi scheme.
davout
Legendary
*
Offline Offline

Activity: 1358


1davout


View Profile WWW
May 09, 2012, 12:39:39 PM
 #6

Ok, here's my address : 1DavouTAsveznCFHsz688xvbrRAq4u2qm8

Vitalik Buterin
Sr. Member
****
Offline Offline

Activity: 331


View Profile
May 09, 2012, 09:09:15 PM
 #7

Sent.

Argumentum ad lunam: the fallacy that because Bitcoin's price is rising really fast the currency must be a speculative bubble and/or Ponzi scheme.
davout
Legendary
*
Offline Offline

Activity: 1358


1davout


View Profile WWW
May 10, 2012, 11:28:26 AM
 #8

Ugh, just bought them to realize they're full of DRM. You'll need to use Adobe Digital editions to read them.

davout
Legendary
*
Offline Offline

Activity: 1358


1davout


View Profile WWW
May 10, 2012, 11:59:51 AM
 #9

I managed to get rid of the ugly DRM.

http://dl.dropbox.com/u/52452135/Les%20temps%20hypermodernes.epub
http://dl.dropbox.com/u/52452135/Occident%20mondialis%C3%A9.epub


Vitalik Buterin
Sr. Member
****
Offline Offline

Activity: 331


View Profile
May 10, 2012, 09:33:08 PM
 #10

Wow, thanks a lot! I sent a bit extra as a tip.

Argumentum ad lunam: the fallacy that because Bitcoin's price is rising really fast the currency must be a speculative bubble and/or Ponzi scheme.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!