Bitcoin Forum
October 19, 2017, 02:47:21 PM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Bitcoin not fully utilising GTX460 EDIT: solved  (Read 1662 times)
MarcusA
Newbie
*
Offline Offline

Activity: 1


View Profile
May 12, 2011, 07:27:00 PM
 #1

EDIT: solved

I've installed bitcoin and I'm now GPU mining in the deepbit pool and I've managed to get it to connect and everything, but the Mhash rate seems very low. I'm using a GTX460 and getting an Mhash rate of ~27 when it should be about triple that.

Using MSI Afterburner, I can see that 99% of the GPU is being used, but the core clock and shader clock are running at half the set speed. Anyone got any idea why this is so?
1508424441
Hero Member
*
Offline Offline

Posts: 1508424441

View Profile Personal Message (Offline)

Ignore
1508424441
Reply with quote  #2

1508424441
Report to moderator
1508424441
Hero Member
*
Offline Offline

Posts: 1508424441

View Profile Personal Message (Offline)

Ignore
1508424441
Reply with quote  #2

1508424441
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1508424441
Hero Member
*
Offline Offline

Posts: 1508424441

View Profile Personal Message (Offline)

Ignore
1508424441
Reply with quote  #2

1508424441
Report to moderator
alexdrans
Member
**
Offline Offline

Activity: 84


View Profile
May 13, 2011, 12:49:19 PM
 #2

If you solved it, please post what the problem was and how you solved it
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!