Bitcoin Forum
December 11, 2016, 08:03:12 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Mining problem - 5870 x 2  (Read 2049 times)
kstepyra
Jr. Member
*
Offline Offline

Activity: 52


View Profile
May 12, 2011, 07:37:06 PM
 #1

Hi,

I've started to mine on my main computer. It's windows 7 64bit prof. Currently i have 2 cards installed out of 3 slots.
When i run poclbm on both cards i have one running 90C+(north slot) and another one ~80 (south slot). North one is too hot and is self-changing clocks too 600/900.
Default temps at auto fan speed ~60C which is hot too i think.
GPU fans go in 90-95% (manual), as by automated way north one is almost always 600/900.
i wonder if anyone is getting such problem?  Gigabyte 5870 cards (default clocks 870/1200)

Another thing is (i heard it's popular) that i get 100% usage for each cpu  i run poclbm (guiminer/phoenix - doesn't matter) - i have i5 2500k. Is here any way to get it off while having 2-3 cards? i can reinstall system to xp / 7 32 bit if needed.

And one last thing is - how i can run poclbm's without crossfire and also 2 monitors connected?

System:
Windows 7 64 bit prof.
AsRock P67 Extreme4 B3
PSU - Corsair 950W (cerified at ati web)
2x Gigabyte 5870 (GV-R587OC-1GD) clocked at 870/1200

Thanks in advance.

edit:

put it in technical supp if it's more proper place for this topic, as i can't delete it
1481443392
Hero Member
*
Offline Offline

Posts: 1481443392

View Profile Personal Message (Offline)

Ignore
1481443392
Reply with quote  #2

1481443392
Report to moderator
1481443392
Hero Member
*
Offline Offline

Posts: 1481443392

View Profile Personal Message (Offline)

Ignore
1481443392
Reply with quote  #2

1481443392
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481443392
Hero Member
*
Offline Offline

Posts: 1481443392

View Profile Personal Message (Offline)

Ignore
1481443392
Reply with quote  #2

1481443392
Report to moderator
1481443392
Hero Member
*
Offline Offline

Posts: 1481443392

View Profile Personal Message (Offline)

Ignore
1481443392
Reply with quote  #2

1481443392
Report to moderator
bolapara
Member
**
Offline Offline

Activity: 78


View Profile
May 12, 2011, 07:40:00 PM
 #2

Drop your memory speeds down to 300MHz and you'll see quite a drop in temps.

I'm running two 5870s on a Celeron 2.6GHz with almost no CPU usage.  But I'm in Linux so I am not sure what to expect in Windows.
kstepyra
Jr. Member
*
Offline Offline

Activity: 52


View Profile
May 12, 2011, 07:45:47 PM
 #3

Any idea on which program it will be good idea to drop them down? And these temps are often meet on this cards?
Nilarium
Member
**
Offline Offline

Activity: 61


View Profile
May 12, 2011, 08:00:43 PM
 #4

try msi afterburner

temps below 80 is fine
my temps near 73-78 on 5850

kstepyra
Jr. Member
*
Offline Offline

Activity: 52


View Profile
May 12, 2011, 09:52:36 PM
 #5

I've tried to enable MSI afterburner unofficial overclocking to get it work as 300 but minimum i see is 600. Any ideas?
jkminkov
Hero Member
*****
Offline Offline

Activity: 534


View Profile
May 13, 2011, 07:29:04 AM
 #6

your case is the problem - too small or not good airflow, I tried 4 of those in 3 cases,

 got 90C+ on 3 cards mobo(4cm. between slots), I had to remove middle card(2nd) to get decent cooling, added an extra fan in the case to help 3-rd card because at the bottom of the case seems there was not enough cool air and with 80% fan I have 73C and 78C, a bit OC to 900-910

room temp @ 25C

Bleutrade
600 dollars in one place talking - Dudes, hooray, Bitcoin against us just one, but we are growing in numbers!
Barek
Full Member
***
Offline Offline

Activity: 168


View Profile
May 13, 2011, 12:54:53 PM
 #7

I've tried to enable MSI afterburner unofficial overclocking to get it work as 300 but minimum i see is 600. Any ideas?

Could you try:
- Set memory speed to 600
- Apply
- Switch to display other card
- Switch back
- Now you can select 300

A little weird, but works for me.
keybaud
Member
**
Offline Offline

Activity: 112


View Profile
May 13, 2011, 06:52:30 PM
 #8

I've tried to enable MSI afterburner unofficial overclocking to get it work as 300 but minimum i see is 600. Any ideas?

Could you try:
- Set memory speed to 600
- Apply
- Switch to display other card
- Switch back
- Now you can select 300

A little weird, but works for me.

The other option is to set it to 600, close MSI Afterburner and reopen it, then you can set it to 300. if you want to go lower still , you have to close it and open it again. I have multiple GPUs and set each card to 600 before closing it, etc.
kidgorgeous
Member
**
Offline Offline

Activity: 75


View Profile
May 13, 2011, 10:04:07 PM
 #9

I had the same problem with the gigabyte 5870's I ended up modding my case to have a fan blow directly onto the cards. they still run at 70-80C and sound like a jet engine.

1KHxCRniFNmS7ChiPqaewmokuCABk2PRQn
kstepyra
Jr. Member
*
Offline Offline

Activity: 52


View Profile
May 13, 2011, 11:56:13 PM
 #10

Thanks with this MSI tool.

@kidgorgeous - 70-80C OC'ed? how about mem clocks?
dibbs
Newbie
*
Offline Offline

Activity: 22


View Profile
June 03, 2011, 07:56:53 PM
 #11

Howdy - can any of you all tell me how I might underclock the memory to 300mhz on my 5870x2's on Ubuntu 11.04? I'm probably blind, but my searches just aren't turning up much. Embarrassed Thanks in advance.
Freakin
Full Member
***
Offline Offline

Activity: 140


View Profile
June 03, 2011, 08:11:25 PM
 #12

AMDOverdriveCTRL
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!