Bitcoin Forum
August 15, 2018, 11:05:03 AM *
News: Latest stable version of Bitcoin Core: 0.16.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Secure downloader not working (newbie)  (Read 1076 times)
bourgeois101
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
October 04, 2014, 02:13:47 PM
 #1

Hi,

I had to download the latest upgrade 0.92.3 via the link on this forum.

I understand it is better to download via the secure downloader but am unable as I keep getting a "there was a failure downloading this file" message.

I run the latest bitcoin core 0.9.3 on Windows 8.1 (64-bit) and upgraded from earlier Armory 0.92.2 version.

What Am I doing wrong?

Sorry newbie here...

Tks in advance!
1534331103
Hero Member
*
Offline Offline

Posts: 1534331103

View Profile Personal Message (Offline)

Ignore
1534331103
Reply with quote  #2

1534331103
Report to moderator
1534331103
Hero Member
*
Offline Offline

Posts: 1534331103

View Profile Personal Message (Offline)

Ignore
1534331103
Reply with quote  #2

1534331103
Report to moderator
1534331103
Hero Member
*
Offline Offline

Posts: 1534331103

View Profile Personal Message (Offline)

Ignore
1534331103
Reply with quote  #2

1534331103
Report to moderator
BOUNTY PORTALS
BLOG
WHERE BOUNTY MANAGEMENT
MEETS AUTOMATION
SIGNATURE CAMPAIGNS
TWITTER
FACEBOOK
MEDIA CAMPAIGNS
AND MORE!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
bitpop
Legendary
*
Offline Offline

Activity: 2338
Merit: 1043


https://keybase.io/bitpop


View Profile WWW
October 04, 2014, 06:50:12 PM
 #2

Have you tried again? The server could just be down. I just tested it and it works.

Reputation  |  PGP  |  DigitalOcean  |  TorGuard  |  Ethereum Classic
Bitcoin: 3DSh6AnmvBpDJFUz2mnLirMLmTMcFs9nDm
Bitmessage: BM-2cXN9j8NFT2n1FxDVQ6HQq4D4MZuuaBFyb
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!