Bitcoin Forum
December 14, 2017, 05:16:15 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: The Black Widow problems  (Read 2333 times)
Dilemas
Newbie
*
Offline Offline

Activity: 23


View Profile
October 04, 2014, 03:45:48 PM
 #1

Hello there,

I have some serious problem here. I today instaled zeusminer software to my PI. im using PSU that is capable of 650W (Corsair 650W VS series). I plug everything, and after minute or two, my BW and PSU starts to slowly down till they stop (while the power is turned on) they just dont work.

In my status window I see many Hardware errors, sometimes they go near 98%, after each Accepted share next goes rejected share.
In zeusminer i choose 64 chips and 328 frequency.

What is wrong and where?http://s11.postimg.org/8a2y01tgz/ssss.jpg


This is where i was using minera software, my MHs were near 300MH. and then they just start to slowly down when they stop, after minute. is this overheating, overloading problems?
http://s29.postimg.org/yr3ua8b6v/sssss.jpg
1513228575
Hero Member
*
Offline Offline

Posts: 1513228575

View Profile Personal Message (Offline)

Ignore
1513228575
Reply with quote  #2

1513228575
Report to moderator
1513228575
Hero Member
*
Offline Offline

Posts: 1513228575

View Profile Personal Message (Offline)

Ignore
1513228575
Reply with quote  #2

1513228575
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513228575
Hero Member
*
Offline Offline

Posts: 1513228575

View Profile Personal Message (Offline)

Ignore
1513228575
Reply with quote  #2

1513228575
Report to moderator
1513228575
Hero Member
*
Offline Offline

Posts: 1513228575

View Profile Personal Message (Offline)

Ignore
1513228575
Reply with quote  #2

1513228575
Report to moderator
torusJKL
Hero Member
*****
Offline Offline

Activity: 623


View Profile
October 04, 2014, 04:16:10 PM
 #2

I don't know this product but hardware errors could very well come from overheating.

What I also would look at is how many rails your PSU uses.
It might use multiple rails thus might not have enough power for your miner on the rail you connected it to.

Just checked it looks to have 1 12V rail with 50A. So this should not be the source of the problem.

If you find my post useful send some BTC: 167XM1Za8aG9CdbYuHFMpL2kvPsw6uC8da
Bitrated || bitcoin-otc || Moon Bitcoin Faucet
Dilemas
Newbie
*
Offline Offline

Activity: 23


View Profile
October 04, 2014, 05:38:19 PM
 #3

But what is causing these problmes? maybe my BW is bad?
I bought from ebay, seller stated that the BW was new.. yeah it came with box and all the stuff like new..

I just dont know what to do more..
torusJKL
Hero Member
*****
Offline Offline

Activity: 623


View Profile
October 05, 2014, 03:24:06 AM
 #4

But what is causing these problmes? maybe my BW is bad?
I bought from ebay, seller stated that the BW was new.. yeah it came with box and all the stuff like new..

I just dont know what to do more..
Is there a BW support?

If you find my post useful send some BTC: 167XM1Za8aG9CdbYuHFMpL2kvPsw6uC8da
Bitrated || bitcoin-otc || Moon Bitcoin Faucet
Dilemas
Newbie
*
Offline Offline

Activity: 23


View Profile
October 05, 2014, 07:29:47 AM
 #5

Nope, I dont know any BW supports..
EvilPanda
Hero Member
*****
Offline Offline

Activity: 658


Small Red and Bad


View Profile
October 05, 2014, 02:29:52 PM
 #6

You can always ask on hashtalk, maybe somebody there had similar problems.

CosaNostra
Hero Member
*****
Offline Offline

Activity: 773



View Profile
November 11, 2014, 12:14:19 PM
 #7

Wrong DIP switch configuration?

after each Accepted share next goes rejected share.

Adderral
Full Member
***
Offline Offline

Activity: 154


★YoBit.Net★ 100+ Coins Exchange & Dice


View Profile
November 11, 2014, 06:34:15 PM
 #8

I had one burn (literally) and start on fire. I have it in RMA with GAW.

CosaNostra
Hero Member
*****
Offline Offline

Activity: 773



View Profile
November 11, 2014, 06:42:25 PM
 #9

Really? OMG

boostbus
Newbie
*
Offline Offline

Activity: 13


View Profile
November 12, 2014, 09:15:49 PM
 #10

I had the very same thing with a hurricane x3. Sorted it with another usb cable. As I was getting connection errors. It would just slowly count down to near zero then stop.
Hopefully this might help.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!