Bitcoin Forum
November 20, 2017, 11:44:00 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Just starting out, problems setting up miner, Debian and python OpenCL miner  (Read 2031 times)
satheal
Newbie
*
Offline Offline

Activity: 2


View Profile
May 13, 2011, 06:43:46 AM
 #1

Hello im just starting out with this, im running debian and im trying to get the Pyhton OpenCL miner to work. Everthing built fine as far as im aware but when i try to run the program using
Code:
python poclbm.py -d 0 --user un --pass pw

i receive this error message
Code:
  File "poclbm.py", line 27, in <module>
    platforms = cl.get_platforms()
pyopencl.LogicError: clGetPlatformIDs failed: invalid/unknown error code
Segmentation fault

if anyone would know how to fix this issue help would be greatly appreciated.
1511221440
Hero Member
*
Offline Offline

Posts: 1511221440

View Profile Personal Message (Offline)

Ignore
1511221440
Reply with quote  #2

1511221440
Report to moderator
1511221440
Hero Member
*
Offline Offline

Posts: 1511221440

View Profile Personal Message (Offline)

Ignore
1511221440
Reply with quote  #2

1511221440
Report to moderator
1511221440
Hero Member
*
Offline Offline

Posts: 1511221440

View Profile Personal Message (Offline)

Ignore
1511221440
Reply with quote  #2

1511221440
Report to moderator
Join ICO Now A blockchain platform for effective freelancing
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511221440
Hero Member
*
Offline Offline

Posts: 1511221440

View Profile Personal Message (Offline)

Ignore
1511221440
Reply with quote  #2

1511221440
Report to moderator
1511221440
Hero Member
*
Offline Offline

Posts: 1511221440

View Profile Personal Message (Offline)

Ignore
1511221440
Reply with quote  #2

1511221440
Report to moderator
nodemaster
Full Member
***
Offline Offline

Activity: 176



View Profile WWW
May 15, 2011, 09:39:05 PM
 #2

Did you install the nessecary software for OpenCL? fgrlx module and AMD APP SDK for ati and nvidia module for Nvidia cards?
satheal
Newbie
*
Offline Offline

Activity: 2


View Profile
May 17, 2011, 12:40:32 AM
 #3

sorry i must have forgotten, thank you very much everything is running fine now
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!