Bitcoin Forum
December 03, 2016, 07:54:36 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: New 5970 woes  (Read 2508 times)
xanadu
Member
**
Offline Offline

Activity: 63


View Profile
May 13, 2011, 04:14:29 PM
 #1

I am trying to setup a new 5970 running the phoenix miner, GPU 0 works flawlessly but after a minute or two GPU #1 throws the following error and stops mining:

The card is being run as stock, not overclocked or overvolted in any manner.

Using pocllbm: "Verification failed, check hardware"
Using phoenix miner: "Kernel error: Unusual behavior from OpenCL. Hardware problem?"


I believe that it is related to CrossFireX being enabled, how do I disable it under Windows?  The CCC doesn't have a specific "Disable CrossFireX" option that I can find:



Any other thoughts or ideas to address this issue?

Thanks!
-X
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
SicKk
Jr. Member
*
Offline Offline

Activity: 34


View Profile
May 30, 2011, 02:34:33 PM
 #2

got the same problem here with my second gpu on a 5970 card
Serge
Legendary
*
Offline Offline

Activity: 1050


View Profile
May 30, 2011, 03:05:50 PM
 #3

don't know about your ati ccc version , but in latest there is crossfire on/off check-field under ati overdrive section in the menu
DarkKnightNomeD
Jr. Member
*
Offline Offline

Activity: 56


View Profile
May 30, 2011, 03:09:30 PM
 #4

make sure you dont have Crossfire cables on take them off ---from what little i learned---

I am not sure if you can have crossfire on

Make sure you have a DUMMY PLUG in Second Video Card

and go to Desktop Properties go to Settings

right click one of those "EXTRA" Screens

and click ATTACH, and "EXTEND DISPLAY" or something like that
IlbiStarz
Full Member
***
Offline Offline

Activity: 224


View Profile
May 30, 2011, 05:42:23 PM
 #5

Guys he's talking about the second gpu-core in the same card.

You can't disable Crossfire because Crossfire is automatically enabled on a dual-gpu card.
The way I solved this was to put a dummy plug into the same card. (2 outputs, one is your tv, and one is your dummy plug)

It's better to be pissed off, than to be pissed on.
BTC : 1UgM1rqL9mFtH4PHF8TgvAaceymaKmhmP         LTC : LgCGw2WrRphr94RYS1qXHj2PUuYrTap4vk
FC : 6jc9PEmqxpMSxydfepHtshE4f2jMom1dAJ
Miner-TE
Hero Member
*****
Offline Offline

Activity: 513



View Profile
June 10, 2011, 07:42:26 AM
 #6

Any updates on this?  I'm in the same boat.


BTC - 1PeMMYGn7xbZjUYeaWe9ct1VV6szLS1vkD - LTC - LbtcJRJJQQBjZuHr6Wm7vtB9RnnWtRNYpq
dingus
Full Member
***
Offline Offline

Activity: 126



View Profile
June 10, 2011, 08:01:15 AM
 #7

I am trying to setup a new 5970 running the phoenix miner, GPU 0 works flawlessly but after a minute or two GPU #1 throws the following error and stops mining:

The card is being run as stock, not overclocked or overvolted in any manner.

Using pocllbm: "Verification failed, check hardware"
Using phoenix miner: "Kernel error: Unusual behavior from OpenCL. Hardware problem?"


I believe that it is related to CrossFireX being enabled, how do I disable it under Windows?  The CCC doesn't have a specific "Disable CrossFireX" option that I can find:



Any other thoughts or ideas to address this issue?

Thanks!
-X

Have you tried not using an almost decade old OS?

ding·us/ˈdiNGgəs/
Noun: Used to refer to something whose name the speaker cannot remember, is unsure of, or is humorously or euphemistically omitting
jhansen858
Sr. Member
****
Offline Offline

Activity: 336


View Profile
June 10, 2011, 08:12:52 AM
 #8

I was having those problems until i DISABLE CROSSFIRE... Even with the bridge not installed, crossfire was enabled by default.  This is a bad thing and should be turned off..

Hi forum: 1DDpiEt36VTJsiJunyBc3XtG6CcSAnsQ4p
Miner-TE
Hero Member
*****
Offline Offline

Activity: 513



View Profile
June 10, 2011, 08:19:11 AM
 #9

How did you do that in Windows?

No bridge installed but (internally) crossfire is enabled.

Looks like I'm going to try Linuxcoin next.  Smiley

BTC - 1PeMMYGn7xbZjUYeaWe9ct1VV6szLS1vkD - LTC - LbtcJRJJQQBjZuHr6Wm7vtB9RnnWtRNYpq
rb1205
Hero Member
*****
Offline Offline

Activity: 797



View Profile
June 10, 2011, 08:22:18 AM
 #10

Had this same problem. I nicely solved it using Diablo Miner ( http://forum.bitcoin.org/?topic=1721.0 ). Give it a try.

Vwlopez3
Member
**
Offline Offline

Activity: 78


View Profile WWW
June 10, 2011, 09:30:09 AM
 #11

Had this same problem. I nicely solved it using Diablo Miner ( http://forum.bitcoin.org/?topic=1721.0 ). Give it a try.
You solved the crossfire issue by using Diablo Miner? So it stays at 100% for both gpus all the time? mine ranges from 82-100% but mostly around 99

19G8b28qHHM7yACCwwWfikGv7QimEsHyga
maxcorrads
Jr. Member
*
Offline Offline

Activity: 43


View Profile
June 10, 2011, 09:32:12 AM
 #12

Try with -v flag !
Had the same problem with two 5850!:)
rb1205
Hero Member
*****
Offline Offline

Activity: 797



View Profile
June 10, 2011, 09:38:59 AM
 #13

You solved the crossfire issue by using Diablo Miner? So it stays at 100% for both gpus all the time? mine ranges from 82-100% but mostly around 99

I had the same problem as the OP. one GPU was reporting hardware issues and wasn't working - that is 0% - while the other did just fine. I also tried to disable crossfire but couldn't find the setting. Finally, Diablo Miner solved the issue, now i have both my GPU working at 98-99% as they are supposed to do.

Vwlopez3
Member
**
Offline Offline

Activity: 78


View Profile WWW
June 10, 2011, 09:50:32 AM
 #14

On my setup using phoenix rising one card is constantly at 98-99 but the other fluctuates alot more temps are low 80's and 410mhs for the first core and 404 for the second core. Would also like to know how to disable crossfire?

19G8b28qHHM7yACCwwWfikGv7QimEsHyga
Miner-TE
Hero Member
*****
Offline Offline

Activity: 513



View Profile
June 10, 2011, 04:51:59 PM
 #15

Thanks guys,  Diablo Miner is working.  Both cores running fine now.


BTC - 1PeMMYGn7xbZjUYeaWe9ct1VV6szLS1vkD - LTC - LbtcJRJJQQBjZuHr6Wm7vtB9RnnWtRNYpq
rb1205
Hero Member
*****
Offline Offline

Activity: 797



View Profile
June 10, 2011, 08:58:42 PM
 #16

On my setup using phoenix rising one card is constantly at 98-99 but the other fluctuates alot more temps are low 80's and 410mhs for the first core and 404 for the second core. Would also like to know how to disable crossfire?

Just throw the blank screen screensaver and you should be fine.

Vwlopez3
Member
**
Offline Offline

Activity: 78


View Profile WWW
June 10, 2011, 10:38:36 PM
 #17

On my setup using phoenix rising one card is constantly at 98-99 but the other fluctuates alot more temps are low 80's and 410mhs for the first core and 404 for the second core. Would also like to know how to disable crossfire?

Just throw the blank screen screensaver and you should be fine.
I don't have a screensaver on and one of the gpu's says it's running in crossfire in gpu-z.

19G8b28qHHM7yACCwwWfikGv7QimEsHyga
rb1205
Hero Member
*****
Offline Offline

Activity: 797



View Profile
June 11, 2011, 07:37:43 AM
 #18

I don't have a screensaver on

that's why i told you to use one. Preferably, the blank screen one.

Vwlopez3
Member
**
Offline Offline

Activity: 78


View Profile WWW
June 11, 2011, 07:46:33 AM
 #19

I don't have a screensaver on

that's why i told you to use one. Preferably, the blank screen one.
hmm never thought of that ill give that a try thanks

19G8b28qHHM7yACCwwWfikGv7QimEsHyga
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!