Bitcoin Forum
December 04, 2016, 10:30:47 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: I can't see movies (Xvid-avi) when im mining  (Read 1200 times)
kosovito
Member
**
Offline Offline

Activity: 78


View Profile
May 13, 2011, 06:34:42 PM
 #1

I have an ATI 4890 and i can't see movies (Xvid-avi) when im mining, cause lag, and skipping, etc.

What the best way to see movies and mining?? Flags, config, etc

Im using GUI Miner

Thanks

Please sir, give me any coin Smiley  135T7F27z7Mtvwffz359BE1zSfYgT1oJ8S
1480890647
Hero Member
*
Offline Offline

Posts: 1480890647

View Profile Personal Message (Offline)

Ignore
1480890647
Reply with quote  #2

1480890647
Report to moderator
"Governments are good at cutting off the heads of a centrally controlled networks like Napster, but pure P2P networks like Gnutella and Tor seem to be holding their own." -- Satoshi
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480890647
Hero Member
*
Offline Offline

Posts: 1480890647

View Profile Personal Message (Offline)

Ignore
1480890647
Reply with quote  #2

1480890647
Report to moderator
d3athrow
Newbie
*
Offline Offline

Activity: 23


View Profile
May 13, 2011, 06:35:47 PM
 #2

I have an ATI 4890 and i can't see movies (Xvid-avi) when im mining, cause lag, and skipping, etc.

What the best way to see movies and mining?? Flags, config, etc

Im using GUI Miner

Thanks
use a video player that doesn't use the GPU.
mroth7684
Member
**
Offline Offline

Activity: 68


View Profile
May 13, 2011, 06:43:46 PM
 #3

Stop mining when you want to watch movies or use a different computer/dvd player to watch movies, Shocked
chelatek
Newbie
*
Offline Offline

Activity: 9


View Profile
May 13, 2011, 06:44:14 PM
 #4

Mining uses the GPU

Playing videos can use the GPU

Do the math :p

kosovito
Member
**
Offline Offline

Activity: 78


View Profile
May 13, 2011, 07:14:28 PM
 #5

I know the reason.....

Im just asking if there is a solution

Please sir, give me any coin Smiley  135T7F27z7Mtvwffz359BE1zSfYgT1oJ8S
Dr. Arnold
Newbie
*
Offline Offline

Activity: 17


View Profile
May 13, 2011, 07:26:02 PM
 #6

The solution is to only use your cpu to watch videos. If you're using VLC (and you should be) just go into preferences and turn off hardware acceleration.

Hope that helps!
kosovito
Member
**
Offline Offline

Activity: 78


View Profile
May 13, 2011, 07:41:54 PM
 #7

I did it, but still, when im mining, i have in ANY player v-sync disabled Sad, when i stop mining, v-sync is enabled again

Please sir, give me any coin Smiley  135T7F27z7Mtvwffz359BE1zSfYgT1oJ8S
gigitrix
Sr. Member
****
Offline Offline

Activity: 476


Bitcoins finest!!!


View Profile
May 13, 2011, 08:52:14 PM
 #8

On a related but not exactly on-topic point that my roommate found, if you are a miner with a decent enough CPU, turn off Flash's "Hardware Acceleration" in the options and youtube etc. should run a lot nicer (and not cut into your hashes Cheesy)
fasti
Member
**
Offline Offline

Activity: 92


View Profile
May 14, 2011, 12:17:18 AM
 #9

Put your miner aggression lower so it gives space for general computer use. Any video(flash/player) will cut down mining speed even with hardware acceleration off. For me ~-5Mhash/s.

1QCcAR3e3wdxr7CcJ8ND1NmWuvLttCJScH
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!