Bitcoin Forum
February 25, 2018, 03:37:42 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Can't get pyopencl works under windows XP  (Read 1839 times)
limpbrains
Jr. Member
*
Offline Offline

Activity: 57
Merit: 0


View Profile
May 14, 2011, 10:10:15 AM
 #1

I've installed pyhon2.7 from windows installer and tryed different versions from

http://www.lfd.uci.edu/~gohlke/pythonlibs/
But all exited with same error:

Code:
>>> import pyopencl as cl
ImportError: numpy.core.multiarray failed to import
Traceback (most recent call last):
  File "<stdin>", line 1, in <module>
  File "c:\python27\lib\site-packages\pyopencl\__init__.py", line 3, in <module>

    import pyopencl._cl as _cl
ImportError: DLL load failed with error code -529697949

So now I have to try build it from source or there is working compiled verion ?

PS i'm using 5870 with opencl driver
Remember that Bitcoin is still beta software. Don't put all of your money into BTC!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1519573062
Hero Member
*
Offline Offline

Posts: 1519573062

View Profile Personal Message (Offline)

Ignore
1519573062
Reply with quote  #2

1519573062
Report to moderator
1519573062
Hero Member
*
Offline Offline

Posts: 1519573062

View Profile Personal Message (Offline)

Ignore
1519573062
Reply with quote  #2

1519573062
Report to moderator
xanadu
Member
**
Offline Offline

Activity: 63
Merit: 10


View Profile
May 14, 2011, 01:33:27 PM
 #2

Have you updated your XP install to Service Pack 3? 

I think I've seen that error on client machines that hadn't been updated to SP3.

-X
limpbrains
Jr. Member
*
Offline Offline

Activity: 57
Merit: 0


View Profile
May 16, 2011, 02:57:10 PM
 #3

No, I have sp3
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!