Bitcoin Forum
April 25, 2018, 06:56:30 PM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: HD 7970 Clock Weird Bug  (Read 1338 times)
lightlord
Donator
Legendary
*
Offline Offline

Activity: 1946
Merit: 1002


★Bitvest.io★ Play Plinko or Invest!


View Profile WWW
May 24, 2012, 01:22:53 AM
 #1

Hello I have a HD 7970, if I run with Cgminer at 1175 it is stable 24/7.

But as soon as I open like 5-6 tabs in Google chrome my clock drops to 501?
And I have to close Google chrome to fix it.

Is this a power saving feature? Like detecting going into 2D mode and bugging out?
Is there a way to permanently keep the clock at 1175 and not have this happen?

Thanks fo reading
Lightlord



.
.BITVEST DICE.
HAS BEEN RELEASED!


▄████████████████████▄
██████████████████████
██████████▀▀██████████
█████████░░░░█████████
██████████▄▄██████████
███████▀▀████▀▀███████
██████░░░░██░░░░██████
███████▄▄████▄▄███████
████▀▀████▀▀████▀▀████
███░░░░██░░░░██░░░░███
████▄▄████▄▄████▄▄████
██████████████████████

▀████████████████████▀
▄████████████████████▄
██████████████████████
█████▀▀█▀▀▀▀▀▀██▀▀████
█████░░░░░░░░░░░░░████
█████░░░░░░░░░░░░▄████
█████░░▄███▄░░░░██████
█████▄▄███▀░░░░▄██████
█████████░░░░░░███████
████████░░░░░░░███████
███████░░░░░░░░███████
███████▄▄▄▄▄▄▄▄███████

██████████████████████
▀████████████████████▀
▄████████████████████▄
███████████████▀▀▀▀▀▀▀
███████████▀▀▄▄█░░░░░█
█████████▀░░█████░░░░█
███████▀░░░░░████▀░░░▀
██████░░░░░░░░▀▄▄█████
█████░▄░░░░░▄██████▀▀█
████░████▄░███████░░░░
███░█████░█████████░░█
███░░░▀█░██████████░░█
███░░░░░░████▀▀██▀░░░░
███░░░░░░███░░░░░░░░░░

██░▄▄▄▄░████▄▄██▄░░░░
████████████▀▀▀▀▀▀▀██
█████████████░█▀▀▀█░███
██████████▀▀░█▀░░░▀█░▀▀
███████▀░▄▄█░█░░░░░█░█▄
████▀░▄▄████░▀█░░░█▀░██
███░▄████▀▀░▄░▀█░█▀░▄░▀
█▀░███▀▀▀░░███░▀█▀░███░
▀░███▀░░░░░████▄░▄████░
░███▀░░░░░░░█████████░░
░███░░░░░░░░░███████░░░
███▀░██░░░░░░▀░▄▄▄░▀░░░
███░██████▄▄░▄█████▄░▄▄

██░████████░███████░█
▄████████████████████▄
████████▀▀░░░▀▀███████
███▀▀░░░░░▄▄▄░░░░▀▀▀██
██░▀▀▄▄░░░▀▀▀░░░▄▄▀▀██
██░▄▄░░▀▀▄▄░▄▄▀▀░░░░██
██░▀▀░░░░░░█░░░░░██░██
██░░░▄▄░░░░█░██░░░░░██
██░░░▀▀░░░░█░░░░░░░░██
██░░░░░▄▄░░█░░░░░██░██
██▄░░░░▀▀░░█░██░░░░░██
█████▄▄░░░░█░░░░▄▄████
█████████▄▄█▄▄████████

▀████████████████████▀




Rainbot
Daily Quests
Faucet
1524682590
Hero Member
*
Offline Offline

Posts: 1524682590

View Profile Personal Message (Offline)

Ignore
1524682590
Reply with quote  #2

1524682590
Report to moderator
1524682590
Hero Member
*
Offline Offline

Posts: 1524682590

View Profile Personal Message (Offline)

Ignore
1524682590
Reply with quote  #2

1524682590
Report to moderator
1524682590
Hero Member
*
Offline Offline

Posts: 1524682590

View Profile Personal Message (Offline)

Ignore
1524682590
Reply with quote  #2

1524682590
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1524682590
Hero Member
*
Offline Offline

Posts: 1524682590

View Profile Personal Message (Offline)

Ignore
1524682590
Reply with quote  #2

1524682590
Report to moderator
bal3wolf
Sr. Member
****
Offline Offline

Activity: 438
Merit: 250



View Profile
May 24, 2012, 09:47:50 AM
 #2

MY 5870 does that also its cause cause chrome has hardware acceleration for the gpu same with firefox in firefox you can turn it off probly can in chrome also.

                                                                               
                
                                                       ╓▄▌██P                  
                                                 ╔▄▌███▀███▌                   
                                           ▄▄▌██▀▀╚  ╓██╩██                    
                                     ▄▄███▀▀╙      ▄██  ▓█                     
                               ▄▌███▀▀+          ▄█▀   ▐█                      
                        ,▄▌███▀▀¬              ▓█▀     █▄                      
                  ,▄▌███▀▀                  ,██▀      █▌                       
               '█████▌▄▄,                 ╓██╩       ██                        
                  ▀██▌▐▀▀▀█████▌▌▄▄╓    ▄██¬        ▄█                         
                     ▀██▄        ╚▀▀▀████          ▐█═                         
                        ▀██▄        ▓█▀██          █▀                          
                           ▀██▄  ,██▀   █µ        ██                           
                              ▀███Z     ██       ██                            
                                ▐██     ▐█      ▄█                             
                              ,,╓╓█▓▄▌   █▌    ▐█U                             
                        º▄▓▓▓▓▓▓▓▓▓███   ▀█    █▌                              
                          ▀█▓▓▓▓▓████▀█▌  █▌  ██                               
                            ▀███████▌  ▀█µ▀█ ██                                
                              ▀█████     ███▓█                                 
                                ▐███      ▀██Ñ                                 
                                            ▀                             

AzN1337c0d3r
Full Member
***
Offline Offline

Activity: 238
Merit: 100

★YoBit.Net★ 350+ Coins Exchange & Dice


View Profile
May 28, 2012, 03:52:35 AM
 #3

I believe this is the result of Flash hardware acceleration. They like to hardcode the clocks to change your GPUs to apparently.

cmg5461
Sr. Member
****
Offline Offline

Activity: 374
Merit: 250



View Profile
May 30, 2012, 04:05:15 PM
 #4

Close youtube!

Right click on any flash player -> settings -> uncheck enable hardware acceleration.

If I've helped: 1CmguJhwW4sbtSMFsyaafikJ8jhYS61quz

Sold: 5850 to lepenguin. Quick, easy and trustworthy.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!