Bitcoin Forum
December 11, 2016, 02:46:17 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: **Help needed OVERCLOCK problem stock bios copy needed for 6990 slave  (Read 4998 times)
oyster2000
Jr. Member
*
Offline Offline

Activity: 37


View Profile
May 16, 2011, 04:19:52 AM
 #1

Hello, I was using RBE to try to flash my 6990 bios memory clock speed down lower than 650, I backed up my bios to make sure no problems, all went well and i flashed both the master and the slave and rebooted.  ALL PROBLEMS FROM HERE, tried reinstall drivers and blue screen BSOD every time, rollbacks etc etc.

This was done with overclock switch ON.

I think I there is two bios you have to save with OVERCLOCK ON (master/slave)  I only saved the master bios I think !!

I reflashed back to old master bios, flashing worked, but flashing the slave with the same bios did not work, and reboot everytime gives bsod or blank screen and reboot needed.

Now if i switch the OVERCLOCK OFF switch back to default, everything boots fine and I can use the card no problem.  But i need overclock ON. As im loosing about 80m/hash on each GPU core without overclock on!! Sad


Any insight into fixing this would be great, If anyone has a 6990 and can give me a copy of the stock (OVERCLOCK SWITCH ON) master + slave bios so i can reflash this back and use overclock again (can be done with atiflash software "atiflash -s" or with RBE).

Any help would be much appreciated and donations given.  Thank you.

edit: I have the Sapphire Radeon HD6990

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
oyster2000
Jr. Member
*
Offline Offline

Activity: 37


View Profile
May 16, 2011, 10:46:26 AM
 #2

just by using techpowerup GPU-Z 0.5.3 you can save both bioses from stock, i only saved one for backup, anyone kind enough to use GPU-Z 0.5.3 and take two bios snapshots please?

oyster2000
Jr. Member
*
Offline Offline

Activity: 37


View Profile
May 16, 2011, 01:04:13 PM
 #3

OK I just was able to acquire another 6990 today so i should be able to fix this myself later!! Cheesy

Confirmed that there is two different bios (master/slave) on the overclock setting... I will post here in case anybody in future hits the same problem (ripped with GPU-Z)


Overclock switch=ON BIOS 0


http://www.sendspace.com/file/htfpz6



Overclock switch=ON BIOS 1


http://www.sendspace.com/file/ykg643



 Roll Eyes

bulanula
Hero Member
*****
Offline Offline

Activity: 518



View Profile
May 16, 2011, 07:51:27 PM
 #4

LOL no difference.
error
Hero Member
*****
Offline Offline

Activity: 574



View Profile
May 16, 2011, 10:58:18 PM
 #5

You can find a mass quantity of factory GPU BIOSes archived here:

http://www.mvktech.net/component/option,com_remository/Itemid,26/

15UFyv6kfWgq83Pp3yhXPr8rknv9m6581W
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!