Bitcoin Forum
December 12, 2017, 02:42:20 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2]  All
  Print  
Author Topic: 7x 7970's, PCI-E 16x-connected cards not working  (Read 12326 times)
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2366


Ruu \o/


View Profile WWW
June 14, 2012, 12:03:05 PM
 #21

Try increasing your PCIE latency from 64 to 96 in the bios. Worked for me when I added my last 7970 when nothing else would.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
ZERO FEE Pooled mining at ckpool.org 1% Fee Solo mining at solo.ckpool.org
-ck
Transactions can optionally carry transaction fees. Whoever mines the block which ends up containing your transaction will get the fee. The Bitcoin client will sometimes force you to pay a fee when it thinks that no miner will accept your transaction otherwise.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
oldersol
Newbie
*
Offline Offline

Activity: 4


View Profile
January 13, 2014, 03:23:35 AM
 #22

Had the same prob on a new GA-Z87x-OC board > mining on 2 cards worked fine > after adding 3de or 4th card WinOs did not find the card and the board went unstable during boot.
After setting the pcie or peg Gen config from auto to Gen1 in the bios > all went stable and solved the problem for me.  Grin
Pages: « 1 [2]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!