Bitcoin Forum
December 07, 2016, 10:56:16 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2]  All
  Print  
Author Topic: If no one ever knew, which I didn't.  (Read 4206 times)
AndrewBUD
Sr. Member
****
Offline Offline

Activity: 336


I will Squirt you with this sprinkler :)


View Profile
June 15, 2012, 07:07:04 PM
 #21

Dummy plugs are weird It depends on the driver..


I am runnign a 7950 + a 5850 and my 7950 needs a dummy plug or needs to be plugged in at first or hashes suck....

12.6 beta drivers, cgminer 2.4.2, diakgcn kernel. and phatk kernel..


On my dedicated rig I am running older drivers and they do not require dummy plugs.
1481108176
Hero Member
*
Offline Offline

Posts: 1481108176

View Profile Personal Message (Offline)

Ignore
1481108176
Reply with quote  #2

1481108176
Report to moderator
1481108176
Hero Member
*
Offline Offline

Posts: 1481108176

View Profile Personal Message (Offline)

Ignore
1481108176
Reply with quote  #2

1481108176
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Red Emerald
Hero Member
*****
Offline Offline

Activity: 742



View Profile WWW
June 15, 2012, 09:24:11 PM
 #22

Dummy plugs are weird It depends on the driver..


I am runnign a 7950 + a 5850 and my 7950 needs a dummy plug or needs to be plugged in at first or hashes suck....

12.6 beta drivers, cgminer 2.4.2, diakgcn kernel. and phatk kernel..


On my dedicated rig I am running older drivers and they do not require dummy plugs.
Rigs with mixed 7 and 5 series cards will never be optimal Sad

pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
June 15, 2012, 10:32:43 PM
 #23

If I hit forward and back in Chrome, my text doesn't disappear and I don't have any addons. I just tested it with this post. What browser are you using?
Firefox, i believe because I have scripts blocked, just came to mind, beat tired.

*shrug* I use 11.12 and 12.1 for all my miners and none of them need dummy plugs.

I wonder if because I have in bios, graphics set to onboard "intel's graphics". But I have it set at this, as explained in op.

But other than that, I've got two cards mining away nicely.
ssateneth
Legendary
*
Offline Offline

Activity: 1288



View Profile
June 16, 2012, 01:42:50 AM
 #24

Dummy plugs are weird It depends on the driver..


I am runnign a 7950 + a 5850 and my 7950 needs a dummy plug or needs to be plugged in at first or hashes suck....

12.6 beta drivers, cgminer 2.4.2, diakgcn kernel. and phatk kernel..


On my dedicated rig I am running older drivers and they do not require dummy plugs.
Rigs with mixed 7 and 5 series cards will never be optimal Sad

Not true. You can, and should, install 2.1 SDK for the 5850 to mine on, and 2.6 for the 7950. 2.1 is a completely separate OpenCL platform and installs in a completely seperate path from 2.4+. It's VLIW4 hardware (69xx) that is pretty much screwed if you want to use it with GCN hardware, since 2.4/2.5 is fastest with VLIW4, but is incompatible for GCN, and 2.6 is slow as molasses with VLIW4 but is required for GCN.

AndrewBUD
Sr. Member
****
Offline Offline

Activity: 336


I will Squirt you with this sprinkler :)


View Profile
June 16, 2012, 01:12:18 PM
 #25

What if your mixing cards.. I have one 7950 and one 5850 as my desktop card in this rig....


Can you run two SDK's Huh

Running the Catalyst 12.6 beta...
pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
June 16, 2012, 04:42:32 PM
 #26

Dummy plugs are weird It depends on the driver..


I am runnign a 7950 + a 5850 and my 7950 needs a dummy plug or needs to be plugged in at first or hashes suck....

12.6 beta drivers, cgminer 2.4.2, diakgcn kernel. and phatk kernel..


On my dedicated rig I am running older drivers and they do not require dummy plugs.
Rigs with mixed 7 and 5 series cards will never be optimal Sad

Not true. You can, and should, install 2.1 SDK for the 5850 to mine on, and 2.6 for the 7950. 2.1 is a completely separate OpenCL platform and installs in a completely seperate path from 2.4+. It's VLIW4 hardware (69xx) that is pretty much screwed if you want to use it with GCN hardware, since 2.4/2.5 is fastest with VLIW4, but is incompatible for GCN, and 2.6 is slow as molasses with VLIW4 but is required for GCN.

I tried installing 2.1, but it wouldn't, stating a higher sdk is already installed, 2.5.  It's very complicated if you ask me, from looking at the pm's we bounced back and forth.
AndrewBUD
Sr. Member
****
Offline Offline

Activity: 336


I will Squirt you with this sprinkler :)


View Profile
June 17, 2012, 02:20:25 AM
 #27

I have both installed.... What would work better with the 7950 a 6870 or 5850?
easyMony
Newbie
*
Offline Offline

Activity: 21


View Profile
December 04, 2013, 03:03:31 PM
 #28

Dummy plugs are weird It depends on the driver..


I am runnign a 7950 + a 5850 and my 7950 needs a dummy plug or needs to be plugged in at first or hashes suck....

12.6 beta drivers, cgminer 2.4.2, diakgcn kernel. and phatk kernel..


On my dedicated rig I am running older drivers and they do not require dummy plugs.

Hi, the dummy is required to avoid this:

Code:
[2013-12-04 11:56:22] CL Platform 0 vendor: Advanced Micro Devices, Inc.
 [2013-12-04 11:56:22] CL Platform 0 name: AMD Accelerated Parallel Processing
 [2013-12-04 11:56:22] CL Platform 0 version: OpenCL 1.2 AMD-APP (1268.1)
 [2013-12-04 11:56:22] Platform 0 devices: 1
 [2013-12-04 11:56:22]  0       Cypress
 [2013-12-04 11:56:22] CL Platform 1 vendor: Intel(R) Corporation
 [2013-12-04 11:56:22] CL Platform 1 name: Intel(R) OpenCL
 [2013-12-04 11:56:22] CL Platform 1 version: OpenCL 1.1
 [2013-12-04 11:56:22] Platform 1 devices: 1
 [2013-12-04 11:56:22]  0       Intel(R) HD Graphics 4000
 [2013-12-04 11:56:23] Failed to ADL_Adapter_ID_Get. Error -1
 [2013-12-04 11:56:23] Failed to ADL_Adapter_ID_Get. Error -1
 [2013-12-04 11:56:23] Failed to ADL_Adapter_ID_Get. Error -1
 [2013-12-04 11:56:23] Failed to ADL_Adapter_ID_Get. Error -1
 [2013-12-04 11:56:23] Failed to ADL_Adapter_ID_Get. Error -1
 [2013-12-04 11:56:23] Failed to ADL_Adapter_ID_Get. Error -1
[color=red][2013-12-04 11:56:23] ADL found less devices than opencl!
 [2013-12-04 11:56:23] There is possibly more than one display attached to a GPU
 [2013-12-04 11:56:23] Use the gpu map feature to reliably map OpenCL to ADL
 [2013-12-04 11:56:23] WARNING: Number of OpenCL and ADL devices did not match!
 [2013-12-04 11:56:23] Hardware monitoring may NOT match up with devices!
 [2013-12-04 11:56:23] 1 GPU devices max detected
[/color] [2013-12-04 11:56:23] USB all: found 11 devices - listing known devices
 [2013-12-04 11:56:23] No known USB devices

Regards
Pages: « 1 [2]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!