Bitcoin Forum
December 05, 2016, 04:43:53 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: GPU's Can't Stop Mining?  (Read 1022 times)
Sonata
Jr. Member
*
Offline Offline

Activity: 40


View Profile
May 18, 2011, 05:50:34 PM
 #1

I have 2 5850s, and if I try to stop a miner to change settings or test a new mining program, my computer just crashes.

The settings I use for my dedicated-mining GPU is -v -w128 -f1, could there be an issue with the card?

Donate to: 1FY4jkfpr3KfVQrvDXW3HbYzTgLnawY4zf
1480956233
Hero Member
*
Offline Offline

Posts: 1480956233

View Profile Personal Message (Offline)

Ignore
1480956233
Reply with quote  #2

1480956233
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480956233
Hero Member
*
Offline Offline

Posts: 1480956233

View Profile Personal Message (Offline)

Ignore
1480956233
Reply with quote  #2

1480956233
Report to moderator
1480956233
Hero Member
*
Offline Offline

Posts: 1480956233

View Profile Personal Message (Offline)

Ignore
1480956233
Reply with quote  #2

1480956233
Report to moderator
Convery
Full Member
***
Offline Offline

Activity: 157


View Profile
May 18, 2011, 06:01:23 PM
 #2

I get that from time to time and I think it's because I use 7 year old hardware =P
Though it sometimes gives a bluescreen about Ati2Vag stopped working/got into a loop which also occurs if I push the GPU too high or if I mine on the CPU at the same time as the GPU..
maxcorrads
Jr. Member
*
Offline Offline

Activity: 43


View Profile
May 18, 2011, 06:41:05 PM
 #3

I had the same problem with 2x5850 (Sapphire Extreme) under Windows 7,
i've installed Linux (Ubuntu) now i don't have any problem.
dayfall
Sr. Member
****
Offline Offline

Activity: 312



View Profile
May 18, 2011, 06:50:09 PM
 #4

Same here with 2x5870s and Win7.  GUIminer doesn't seem to have much of a problem but the phoenix miner will crash the computer about 50% of the time I stop a miner.
Kluge
Donator
Legendary
*
Offline Offline

Activity: 1218


Michael, send me some coins before I hitman you


View Profile
May 18, 2011, 07:04:06 PM
 #5

Some cards have trouble going from full load to zero load. Perhaps it's overly-aggressive in underclocking when it's done at full load, or could be related to the PSU -- I'm not sure. Does the same thing happen if you underclock your card and then go from full load to stop?

However, I don't think it's necessarily the 5850 model (brand may, however, be an issue) or Win7 since I'm running Win7 with 5850s and don't have this problem, though I did have this problem occasionally when I was running an overclocked 460, and I have no idea why (it had no stability problems outside of this). Wasn't just mining -- starting/stopping Furmark would do it on occasion, too.

Don't mix your coins someone said isn't legal
shivansps
Sr. Member
****
Offline Offline

Activity: 346


View Profile
May 18, 2011, 07:07:54 PM
 #6

upgrade to cat 11.5a.

1NEvmZTwLhqBgr3h7LwZap1sEHsyf3QFuv
jkminkov
Hero Member
*****
Offline Offline

Activity: 534


View Profile
May 18, 2011, 09:29:33 PM
 #7

cause RPC errors buy either unplugging your cable or disable LAN card, wait till 0Mhash/s on all miners and use ctrl+c to stop all not just one

Bleutrade
600 dollars in one place talking - Dudes, hooray, Bitcoin against us just one, but we are growing in numbers!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!