Bitcoin Forum
December 07, 2016, 10:44:26 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: BFL Single Failed Diagnostics  (Read 914 times)
bonks
Member
**
Offline Offline

Activity: 71


View Profile WWW
June 19, 2012, 07:56:10 PM
 #1

Anyone know how to fix this? It shipped with the 816 firmware and I noticed the hashrate was double, 1632MH/s, and submitted shares twice.

I changed the firmware to 808 and it still does the same thing. I also tried different psu bricks from my other singles, usb cables, and a different host computer.

Here are the diagnostics result:


Any ideas?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
BFL
Full Member
***
Offline Offline

Activity: 217



View Profile WWW
June 19, 2012, 08:02:37 PM
 #2

Anyone know how to fix this? It shipped with the 816 firmware and I noticed the hashrate was double, 1632MH/s, and submitted shares twice.

I changed the firmware to 808 and it still does the same thing. I also tried different psu bricks from my other singles, usb cables, and a different host computer.

Here are the diagnostics result:


Any ideas?

It sounds like the firmware upload process isn't completed.  Please try that again to completion and then power cycle your unit.

Butterfly Labs  -  www.butterflylabs.com  -  Bitcoin Mining Hardware
yjacket
Full Member
***
Offline Offline

Activity: 202


View Profile
June 19, 2012, 08:57:14 PM
 #3

Right click on the unit and select device information. Post of screenshot of what it says here. I had a similar problem with one of my singles.
bonks
Member
**
Offline Offline

Activity: 71


View Profile WWW
June 19, 2012, 09:58:04 PM
 #4

Looks like I needed to power cycle after firmware change.

It took me a while to get back because I wanted to try a few firmwares.

896 is completely unstable.
832 is unreliable.
816 is the stock firmware and gave me issues.
808 gave me no errors or throttling.

I will run 808 on my main rig and see how it goes.

Thanks guys!


GernMiester
Sr. Member
****
Offline Offline

Activity: 285


View Profile
June 19, 2012, 11:13:31 PM
 #5

Hmmm...
If your PC is overclocked slow things down a few notches and reflash the BFL with a non experimental firmware. Try another USB hub and or port.
Run the 768 experimental firmware. It should not fail its own diagnostics using the standard firmwares when it is within the proper ambient temperature.
Contact them of course.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!