Bitcoin Forum
June 20, 2018, 02:27:55 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Litecoin - Safe Mode - You may need to upgrade  (Read 2816 times)
Kumala
Hero Member
*****
Offline Offline

Activity: 525
Merit: 500



View Profile
June 28, 2012, 11:19:53 AM
 #1

When running
  litecoind getinfo
I see:
  "errors" : "WARNING: Displayed transactions may not be correct!  You may need to upgrade, or other nodes may need to upgrade."

What is this about? I downloaded the latest version from https://github.com/coblee/litecoin and compiled it but the error still appears.

The daemon refuses to run any command, it always drops the message:
  error: {"code":-2,"message":"Safe mode: WARNING: Displayed transactions may not be correct!  You may need to upgrade, or other nodes may need to upgrade."}


Version shows:
   "version" : 60003,


Hacked Account! Don't send any money.
1529461675
Hero Member
*
Offline Offline

Posts: 1529461675

View Profile Personal Message (Offline)

Ignore
1529461675
Reply with quote  #2

1529461675
Report to moderator
1529461675
Hero Member
*
Offline Offline

Posts: 1529461675

View Profile Personal Message (Offline)

Ignore
1529461675
Reply with quote  #2

1529461675
Report to moderator
The World's Betting Exchange

Bet with play money. Win real Bitcoin. 5BTC Prize Fund for World Cup 2018.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
pooler
Hero Member
*****
Offline Offline

Activity: 761
Merit: 500


View Profile
June 28, 2012, 04:31:48 PM
 #2

I would try re-downloading the blockchain (or restoring it from a backup).

BTC: 15MRTcUweNVJbhTyH5rq9aeSdyigFrskqE · LTC: LTCPooLqTK1SANSNeTR63GbGwabTKEkuS7
Kumala
Hero Member
*****
Offline Offline

Activity: 525
Merit: 500



View Profile
June 28, 2012, 11:32:40 PM
 #3

Exactly what I did, though took quite a while. Everything is back to normal.

Hacked Account! Don't send any money.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!