Bitcoin Forum
December 06, 2016, 12:21:16 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 3x Radeon 6870 - Low hash rate.  (Read 3181 times)
minerX
Jr. Member
*
Offline Offline

Activity: 56


View Profile
May 20, 2011, 05:26:06 AM
 #1

Hey guys,

I've got 3 radeon 6870s installed.  I'm running 11.5 with 2.4 SDK.


One radeon has Mh/s at 280.   

But when I install all three, all three hash rates drops to 90 per.  So total 180 MH/s.

Anyone know whats going ?
1481026876
Hero Member
*
Offline Offline

Posts: 1481026876

View Profile Personal Message (Offline)

Ignore
1481026876
Reply with quote  #2

1481026876
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481026876
Hero Member
*
Offline Offline

Posts: 1481026876

View Profile Personal Message (Offline)

Ignore
1481026876
Reply with quote  #2

1481026876
Report to moderator
1481026876
Hero Member
*
Offline Offline

Posts: 1481026876

View Profile Personal Message (Offline)

Ignore
1481026876
Reply with quote  #2

1481026876
Report to moderator
ensign_lee
Sr. Member
****
Offline Offline

Activity: 356


View Profile
May 20, 2011, 05:27:27 AM
 #2

Are you running them independently? Or are you trying to crossfire them?
minerX
Jr. Member
*
Offline Offline

Activity: 56


View Profile
May 20, 2011, 05:42:03 AM
 #3

They are independent.  No crossfire.
Basiley
Jr. Member
*
Offline Offline

Activity: 42


View Profile
May 20, 2011, 05:45:55 AM
 #4

Hey guys,

I've got 3 radeon 6870s installed.  I'm running 11.5 with 2.4 SDK.


One radeon has Mh/s at 280.   

But when I install all three, all three hash rates drops to 90 per.  So total 180 MH/s.

Anyone know whats going ?
maybe power-saving feature of firmware/catalyst ?
try to monitor/adjust cards clocks.
90MH/s is quite low.
6870's usually got 200MH/s or about[per/unit].
minerX
Jr. Member
*
Offline Offline

Activity: 56


View Profile
May 20, 2011, 06:03:39 AM
 #5

Hey guys,

I've got 3 radeon 6870s installed.  I'm running 11.5 with 2.4 SDK.


One radeon has Mh/s at 280.   

But when I install all three, all three hash rates drops to 90 per.  So total 180 MH/s.

Anyone know whats going ?
maybe power-saving feature of firmware/catalyst ?
try to monitor/adjust cards clocks.
90MH/s is quite low.
6870's usually got 200MH/s or about[per/unit].

I'll uninstall drivers and reinstall.  Might be a bug since I just swapped out a 6950.   And I didn't see any power saving features in the catalyst.
Basiley
Jr. Member
*
Offline Offline

Activity: 42


View Profile
May 20, 2011, 06:51:06 AM
 #6

you didn't "see" such features in Catalyst, cuz its unmanageable[eside editing bios or using 3rd-party software for GPU control].
try launch MSI Afterburner and check you GPU's clock.
minerX
Jr. Member
*
Offline Offline

Activity: 56


View Profile
May 20, 2011, 06:57:32 AM
 #7

you didn't "see" such features in Catalyst, cuz its unmanageable[eside editing bios or using 3rd-party software for GPU control].
try launch MSI Afterburner and check you GPU's clock.

You were right.  Booted up MSI and noticed only 1 GPU was working.   Then I realized I forgot to change device numbers when copy/pasting the startup file.

Fail Sad
Basiley
Jr. Member
*
Offline Offline

Activity: 42


View Profile
May 20, 2011, 07:29:27 AM
 #8

happen Smiley
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!