Bitcoin Forum
December 10, 2016, 10:29:53 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: LTC Reaper mining settings 5870+5830; help overclocking  (Read 4235 times)
Gladamas
Sr. Member
****
Offline Offline

Activity: 294


Bitcoin today is what the internet was in 1998.


View Profile
July 12, 2012, 04:23:29 AM
 #1

I am mining for Litecoins on a AMD Radeon HD 5830 graphics card (Sapphire brand) at stock clocks and an ASUS 5870 (reference model) at 1.212 V, 970 (core)/1250 (memory) clocks.

I'm currently getting ~587 kH/s combined on both cards.
Code:
worksize 256
aggression 16
threads_per_gpu 3
sharethreads 16
lookup_gap 2
gpu_thread_concurrency 6144

Are there better settings to use?

Also, TRIXX reverts settings back to stock whenever I edit them on my 5830, and AfterBurner displays all of the clocks at zero on the 5830, unmodifiable (reverts back to 0 when I change them.) Any ideas on how to fix this? I had them both overclocked a while ago. I'm using Catalyst 12.6.

1GLADMZ5tL4HkS6BAWPfJLeZJCDHAd9Fr3 - LQ6Zx8v7fHVBiDX5Lmhbp6oEDB7dUFjANu
GPG 0xF219D5BB3C467E12 - Litecoin Forum
1481408993
Hero Member
*
Offline Offline

Posts: 1481408993

View Profile Personal Message (Offline)

Ignore
1481408993
Reply with quote  #2

1481408993
Report to moderator
1481408993
Hero Member
*
Offline Offline

Posts: 1481408993

View Profile Personal Message (Offline)

Ignore
1481408993
Reply with quote  #2

1481408993
Report to moderator
1481408993
Hero Member
*
Offline Offline

Posts: 1481408993

View Profile Personal Message (Offline)

Ignore
1481408993
Reply with quote  #2

1481408993
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481408993
Hero Member
*
Offline Offline

Posts: 1481408993

View Profile Personal Message (Offline)

Ignore
1481408993
Reply with quote  #2

1481408993
Report to moderator
srneto
Newbie
*
Offline Offline

Activity: 21


http://pool-x.eu/avatar?key=eb4d608181e249c68b59b3


View Profile
September 08, 2012, 02:37:33 AM
 #2

I just found that setting the memory clock to 300 Mhz for Bitcoins can save you some temperature and Watts. Put if you are mining Litecoins, set memory to 1200 or more.

For 5870 (tested here):

300 Mhz   -> 110 Khash/s
1200 Mhs -> 350 Hhash/s

Doge me: DEf5tPeUxkPfqTcmJdZD5pCgnz6sKgpHDt
Bitcoin me: 1Nf5vpRMa6yxD4watfVk9EckEGQAcEutgN
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!