Bitcoin Forum
February 28, 2017, 05:16:11 PM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 2 card not a 100%  (Read 1036 times)
Apolo29
Newbie
*
Offline Offline

Activity: 29


View Profile
May 22, 2011, 01:31:41 PM
 #1

I have 2 6850 card running in my pc.
The first ( device 0  ) is working between 98 and 100%, the second one is working between 90 and 95 of gpu usage, can i make it work at 100%.

The problem happens with phoenix and guiminer ( both with the same setting )
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1488302171
Hero Member
*
Offline Offline

Posts: 1488302171

View Profile Personal Message (Offline)

Ignore
1488302171
Reply with quote  #2

1488302171
Report to moderator
Basiley
Jr. Member
*
Offline Offline

Activity: 42


View Profile
May 22, 2011, 01:48:17 PM
 #2

IMO, no.
there is no way to FULLY[100%] saturate GPU.
Apolo29
Newbie
*
Offline Offline

Activity: 29


View Profile
May 22, 2011, 01:51:50 PM
 #3

IMO, no.
there is no way to FULLY[100%] saturate GPU.

I understand, but why don´t they give me the same hashrate at least? one is over 220 and the other over 210
Basiley
Jr. Member
*
Offline Offline

Activity: 42


View Profile
May 22, 2011, 01:54:34 PM
 #4

IMO, no.
there is no way to FULLY[100%] saturate GPU.

I understand, but why don´t they give me the same hashrate at least? one is over 220 and the other over 210
maybe different firmware ? [with different throttling and ram timing settings. for example]
maybe some was colder/warmer, maybe some pools[if you mine in pool]distribute load not so .. good.
Hawkix
Hero Member
*****
Offline Offline

Activity: 518



View Profile WWW
May 22, 2011, 09:24:50 PM
 #5

I have two 5870's and experience the same. The second card is somewhat slower than the first one. Its hashrate is not stable, sometimes it gots lower, while the first card (MASTER) runs at 99% all the time with stable maximal hashrate.

I think it has started since I tried to test CrossFire. Even when removed, still there is the influence.

Another cause may be that the slower card is in the PCIe 4x slot, while the master uses 16x.


Donations: 1Hawkix7GHym6SM98ii5vSHHShA3FUgpV6
http://btcportal.net/ - All about Bitcoin - coming soon!
jasonk
Full Member
***
Offline Offline

Activity: 154


View Profile
May 22, 2011, 09:40:48 PM
 #6

Are you using an Agression level of 11 or 12?

Secondly try to reduce as much graphical rendering on the desktop as possible (e.g. turn off Aero if your using Win7 or Vista, turn off widgets etc.)

My cards run at 99% at agression 11 or 97% at agression 7.  I have 2x 5830's and 2x 5850's in another PC under Win7.

Like my post?  Consider giving me a tip! =)

1HSj4CoNarcJ2B8Mi2EY6AtDWkUemYTWkQ
Apolo29
Newbie
*
Offline Offline

Activity: 29


View Profile
May 23, 2011, 02:30:05 AM
 #7

Are you using an Agression level of 11 or 12?

Secondly try to reduce as much graphical rendering on the desktop as possible (e.g. turn off Aero if your using Win7 or Vista, turn off widgets etc.)

My cards run at 99% at agression 11 or 97% at agression 7.  I have 2x 5830's and 2x 5850's in another PC under Win7.

I´m using agression 11, the problem is with second card wich doesn´t have graphical rendering ( there is not even a monitor plugged )
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!